USA Channel problem (1 Viewer)

lparsons21

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Jul 17, 2009
9,758
7,819
Herrin, IL 62948
For the last few days USA (105) will go out for short periods of time. Both audio and video. No other channel seems to be doing that. Anyone else seeing this?

thanks


Sent from my Google Chromebook Pixel (2015) using Tapatalk
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,994
USA
For the last few days USA (105) will go out for short periods of time. Both audio and video. No other channel seems to be doing that. Anyone else seeing this?

thanks


Sent from my Google Chromebook Pixel (2015) using Tapatalk

It's sun outage time and that may be the cause. Is it in the mid to late afternoon? My wife was commenting about the Hallmark channel doing the same thing the other day so I checked and it was Hallmark and HMN out for a few minutes and sure enough it was sun outage of the broadcast that Dish receives.
 

lparsons21

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Jul 17, 2009
9,758
7,819
Herrin, IL 62948
Will the screen turn black or does picture pixelate?

It goes black and no audio. if I pop the guide up it shows its on USA, just no picture or sound for relatively short periods of time (less than a couple minutes in general).



Sent from my iPad using Tapatalk
 

lparsons21

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Jul 17, 2009
9,758
7,819
Herrin, IL 62948
It's sun outage time and that may be the cause. Is it in the mid to late afternoon? My wife was commenting about the Hallmark channel doing the same thing the other day so I checked and it was Hallmark and HMN out for a few minutes and sure enough it was sun outage of the broadcast that Dish receives.

Yep, mid to late afternoon.


Sent from my iPad using Tapatalk
 

Templeton0543

SatelliteGuys Pro
Oct 31, 2014
189
52
Central California
Yesterday (6Oct) at about 1.30 pm I lost HD on Fox News and a couple of others I checked, then lost all signal momentarily. No problems I am aware of before or since. I did use diagnostic app to check signal, sat 129 was 20, it seemed low to me but was green.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top