GEOSATpro v box not working right (1 Viewer)

wildcat374

Thread Starter
Well-Known SatelliteGuys Member
Nov 26, 2015
29
2
North carolina morganton
i have a vbox 2 with my geosat pro 3500 hooked up to it.. to turn my 7.5 c band bud it will turn manualy with the geosat box. but it will not turn it automatically.i have the geosat set on DiSEQC 1.2 when i turn to another sat it sens a signel to the v box. p12 or p5 i save it in the vbox and it still will not move automatically what am i doing wrong.
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
25,944
6,197
EM75xb
I have not had my 3500 hooked up in awhile but in there some where in the motor control is a place to save.
When you hit save you should also see the Vbox flash the same number showing it saved.
 

armadillo_115

SatelliteGuys Pro
Jun 10, 2015
1,275
981
Virginia
Good deal.

Since you already have the Sat positions stored on the VBox - You should be able to motor to each position with the VBox remote and THEN save each one in the receiver. that will save you having to find each Sat a 2nd time. (Speaking generically...I never has a 3500)
 

Titanium

AI6US
Lifetime Supporter
May 23, 2013
7,240
8,236
Meadow Vista, Northern California
Or, With the controller disconnected from the STB, go into the STB's install menu and activate DiSEqC 1.2, assign the correct corresponding motor number then save. Once all satellites are activated, motor number assigned and saved, reconnect the receiver to the controller and they will work together.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top