Very annoying issue with 3.63 on 622

  • WELCOME TO THE NEW SERVER!

    If you are seeing this you are on our new server WELCOME HOME!

    While the new server is online Scott is still working on the backend including the cachine. But the site is usable while the work is being completes!

    Thank you for your patience and again WELCOME HOME!

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE

cincyguy2k4

SatelliteGuys Pro
Original poster
Mar 14, 2005
228
0
Wow this unit is MUCH MUCH faster on this release, however there is a new video issue thats VERY annoying.

When I hit cancel to see what station I am on the screen goes blank before the pop up pops up. Does it again when I hit cancel again. This also happens with the Info button.
 
Do a reboot and see if that helps. It sounds like your receiver needs one. Hold the power button down for 5 seconds on the receiver till it reboots.
 
I almost locked up the receiver when my crazy flipper fingers were in overdrive, but L3.63 managed to recover after a few seconds. As an old VOOM DBS customer, I have always performed a 2nd manual soft reboot after receiving a software download. It always seems to keep away the mystery bugs that some experience after a software download.
 
Update:

This happened when I had a USB hard drive connected to the unit. Once I removed it the pop up screens went back to normal.
 
I know, I read his resolution, and wondered the same thing. What were you using your USB Hard Drive for?

:)

Enquiring minds want to know!
 
Mine is working great also. BUT, I swapped my Dish500 dish for a 500 Plus dish yesterday and after hooking up the DP44 switch, I get an error on port #1 and #4 stating bandstacking is not supported. I have to have 61.5 instead of 129 due to SkyAngel only on 61.5 That's ok as Voom is still on 61.5. That is not the reason for the error according to Tele-Tech support. He said they still do not have the software correct in the 622 to recognize the 118.7 & 119 utilizing a single LNB on a DP44 switch because the dish is so new. Sounds like a foolish excuse or an engineering blunder-releasing equipment and software before the bugs are gone. Who do they think they are, Microsoft?

No matter. It all works with programming reception on 61.5, 110, 118.7 and 119. I'm happy--3 more live Bundesliga games per week on ProseibenSat1.
 
cincyguy2k4 said:
Wow this unit is MUCH MUCH faster on this release, however there is a new video issue thats VERY annoying.

When I hit cancel to see what station I am on the screen goes blank before the pop up pops up. Does it again when I hit cancel again. This also happens with the Info button.

While I don't have this problem with my 622, I did learn from this post the handy trick of using the cancel button to find out what channel I am looking at :)
Thanks!
 
Both of my 622s required a soft reboot...one yesterday, and one today, which is as many times as I've rebooted them in the past three months. I'm not sure why the 2nd one locked up, but I had to reboot the 1st one yesterday due to several, but not all, channels losing audio. Other than the two reboots, both receivers appear to be working ok.
 
cincyguy2k4 said:
Wow this unit is MUCH MUCH faster on this release, however there is a new video issue thats VERY annoying.

When I hit cancel to see what station I am on the screen goes blank before the pop up pops up. Does it again when I hit cancel again. This also happens with the Info button.

I do see a possibly related problem since L3.63: when selecting a channel from the program guide, the screen goes briefly black, has a bright flicker of light, then goes to the selected channel. Previously the selection would occur without the big flicker. Does not happen with the 'Recall' function, nor when keying in the channel by number. I did try to eliminate the flicker with both a soft reboot and a power off reboot, but flicker is still there. Odd?
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts