vip 222; 2nd tuner not working with 3 satellites (1 Viewer)

Register Today to see less ads! It's Free!

Antonio Rey

Thread Starter
New Member
Apr 9, 2010
2
0
texas
I recently hooked up my vip 222 receiver to receive dish 110,119, and 129. I'm using two dish 500's, one with a dishpro plus dual lnb for 110,119 satellites and the other with a sinle lnb for 129 satellite which is hooked up to the additional "lnb in" from the dishpro plus dual lnb that I am using for the 110, 119 satellites. It works fine in the main satellite 1 tuner on my reciever but when I use the signal splitter to use the second tuner and run a check switch, the second tuner does not work. How can I solve this problem so that I can take advantage of the second tuner to use with another television. I understand that I'm not going to get HD channels out of the second tuner but I just want to get the regular non-HD channels.
 
Register Today to see less ads! It's Free!

scoobyxj

SatelliteGuys Pro
Jul 14, 2009
335
1
Ohio
You mean the Separator? Right? Because there is no such thing as a splitter that allows a Duo receiver to operate off one coax. If that's the case then either the separator is bad or the second tuner is bad.
 

Elroy

SatelliteGuys Family
May 11, 2009
97
0
Orbit City
The "splitter" should actually be a separator.

I have had this happen numerous times. It could be the separator as the previous poster suggested or it could be the cable. If it is not the separator check the cable to make sure that it is RG-6 with no barrels, splitters, etc.. in the line between the LNB and the receiver. Also check the ground block and make sure it has blue insulator in the middle. If not replace the ground block with a high frequency/voltage passing ground block.

Or it could be something simpler. How do you know that TV2 is not working? Does TV2 come in after you run the check switch? How many tests does TV2 do on the check switch?
 
Register Today to see less ads! It's Free!

Antonio Rey

Thread Starter
New Member
Apr 9, 2010
2
0
texas
Yes, I'm sorry, I meant separator; anyway, when I run the check switch, satellite input 2 runs 3 tests just like satellite input 1 but unlike the satellite input 1 check switch result which shows a trans result of "ok" with all three satellites identified, satellite input 2 puts out "X's" on the trans result and "Conn" for each satellite port. Finally, the "status" result on both satellite inputs shows "reception verified". What do you suggest?
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top