VIP 612 "skip forward" malfunction

hankster211

hankster211

Thread Starter
SatelliteGuys Family
Original poster
Jan 9, 2011
45
0
knoxville TN
Anyone else have this problem? Both my VIP 612's skip forward functions have started behaving unpredictably. when I hit "skip forward" nothing happens, then about 10-15 seconds later, it will start skipping. If I have hit the skip 6 or eight times, then 10-15 seconds later all pushes will activate in rapid succession. Doesn't do this every time, but often enough to be quite a nuisance. Since both receivers now do this, I assume it was caused by a software update.
 
TheKrell

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
36,006
34,565
Fairfax, VA
No problem here either on 2 612's.
 
hankster211

hankster211

Thread Starter
SatelliteGuys Family
Original poster
Jan 9, 2011
45
0
knoxville TN
Yes, I've tried the reboots, and also I have L705 software.........that's about the time the skip forward glitch started...........anyway thanks everyone.
 
hankster211

hankster211

Thread Starter
SatelliteGuys Family
Original poster
Jan 9, 2011
45
0
knoxville TN
Update : both 612's are still doing this. I have noticed that the problem goes away when I turn off the closed captioning.
 
boba

boba

SatelliteGuys Master
Dec 12, 2003
11,350
1,033
Dorchester, TX.
Update : both 612's are still doing this. I have noticed that the problem goes away when I turn off the closed captioning.
Post #6 Dec 6 2014 next post Feb 2 2017 an update by a very patient customer?????????????????????????
 
  • Like
Reactions: navychop and TheKrell

Similar threads

B
Replies
18
Views
1K
Yespage
Y
S
Replies
2
Views
351
ssatellite
S
B
Replies
6
Views
865
blatimer1983
B
B
Replies
1
Views
572
MikeD-C05
MikeD-C05

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

  • hankster211

Latest posts

Top