ViP622 picture in and out

P

porter6

Thread Starter
SatelliteGuys Family
Jan 12, 2007
38
0
Mattoon, IL
Hey Guys,
I have a ViP622 and have been experiencing problems witht the picture coming in and out for about 3-5 seconds about 3-5 times an hour. I have a Superdish with a wing dish for 61.5 and a DPP44 switch. I have swapped the receiver but the problem is persisting. I am using HDMI but I thought that DISH had resolved their issue with HDMI. One other thing is that the sound is also lost along with video. It seems to do this on all channels so I don't think that it is an LNB problem; possibly a switch or TV problem?? Any suggestions on what my next move should be would be greatly appreciated! Thanks!!
 
P

porter6

Thread Starter
SatelliteGuys Family
Jan 12, 2007
38
0
Mattoon, IL
No loss of satellite signal, screen just goes black for 3-5 seconds with no sound either.
 
gadgtfreek

gadgtfreek

SatelliteGuys Master
May 29, 2006
22,105
862
Lower Alabama
Yeah, it sounds like an HDMI hiccup. Id use it hooked up over component for a couple of days and see if it stops. If so you know the box and tv are playing nicely.

Watching HD with the components is really no better or worse than the HDMI.
 

Similar threads

D
Replies
5
Views
1K
highdefjeff
highdefjeff
M
Replies
4
Views
1K
ChetK
ChetK
M
Replies
2
Views
2K
tempVAdish
T
C
Replies
7
Views
3K
Yes616
Yes616
B
Replies
9
Views
1K
dfergie
dfergie

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top