ViP722 & Home Distribution (TV2)

visiter555

visiter555

Thread Starter
SatelliteGuys Pro
Jan 11, 2006
163
1
Pembina, ND
I have a 722 that I got in May of this year to replace one of my 211s. Finally got around to configuring the Home Distribution (TV2) to my second floor (722 in basement).

A lot of problems with getting the UHF remote working, it's 25 feet hotizontal/22 feet vertical or 35 feet diaganol between the 722 and the location of the UHF remote. I finally got fed up and ran an extremely long (20 foot RG6) pigtail for the remote to the location almost directly below the second floor bedroom. Works not too bad.

The problem that remains to be resolved is that the TV2 screen tends to freeze up and when I go downto the 722 it is back in single mode and is connecting to the satellite. The other 211s in the house have no problems currently. Once the five green bars have finished I have to power off the 722, let it sit for a a few seconds, turn the 722 back on and the Home Distribution (TV2) is back. I did put a splitter on a three foot RG6 cable after all the freezes so that I could attach the Home Distribution to the TV1 set in order to check the TV2 function on Cable 75 (TV2) & Cable 125 (TV1).

Any thoughts?
 
Scherrman

Scherrman

SatelliteGuys Master
Supporting Founder
Mar 14, 2008
15,555
9,929
Eastern Iowa
Hmm.... Seems like a bad receiver possibly. I don't see how the TV2 output would affect anything.
 
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
53,239
18,385
Northern VA
So in single mode, you're getting a TV2 picture, it's just the same program as is on TV1? But freezes?
 
visiter555

visiter555

Thread Starter
SatelliteGuys Pro
Jan 11, 2006
163
1
Pembina, ND
Hopefully this is not a bad 722, but last night I went to watch SciFi on TV2 and nada. Had to go to the theatre room, and unplug the 722, wait till it went through it's checks and finally came back. Then turned to 135 and THEN the dual mode lit up and was able to watch TV2 again and control the TV2 channel selection.

The 722 has locked up on pausing a live show on TV2 requiring another reboot.
 
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
53,239
18,385
Northern VA
Really sounds like time to move stuff to EHD and call tech support. But I doubt they'll have any ideas not presented here. New box time.


Posted Using The New SatelliteGuys Reader App!
 
S

SomeDishGuy

SatelliteGuys Pro
Jul 2, 2013
572
104
In a van, down by the river
Really sounds like time to move stuff to EHD and call tech support. But I doubt they'll have any ideas not presented here. New box time.


Posted Using The New SatelliteGuys Reader App!

Only thought I have would be to check the sat in cables, specifically the Sat in #2. Seems the problems all arise when TV2 is put into play, which is tuner #2. Would go to the System Info page (Menu-6-1-3) and let it see if everything comes back green for signal on line G, or any other problems. If that passes, would go to Point Dish (Menu-6-1-1), check signal on each sat for both tuner 1 and 2, then select Check Switch, select Test, see if the check switch test comes back okay. If so, time to call and the receiver would most likely be RA'd (swapped out)
 
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
53,239
18,385
Northern VA
After that, I suppose swapping the two input cables can't hurt. See if the problem follows the cable.


Posted Using The New SatelliteGuys Reader App!
 
Symbol

Symbol

SatelliteGuys Pro
Jul 24, 2009
593
0
Puerto Rico
For the tv 2 remote issue, you can try different UHF frequencies by going to the receivers settings. Can't hurt to try


Posted Using The New SatelliteGuys Reader App!
 
visiter555

visiter555

Thread Starter
SatelliteGuys Pro
Jan 11, 2006
163
1
Pembina, ND
For the tv 2 remote issue, you can try different UHF frequencies by going to the receivers settings. Can't hurt to try


Posted Using The New SatelliteGuys Reader App!

That was my first troubleshooting idea, and no luck. tried even & odd with no change. It appears to be the receiver and the Dual Mode that is causing the lockup, crash and going back to Single Mode.

I tried changing the diplexer, cables and moved the 722 to one of the 211 spots.

Everything else appears to be eliminated. Appears is always the the intriguing part. lol
 
Symbol

Symbol

SatelliteGuys Pro
Jul 24, 2009
593
0
Puerto Rico
It happens sometimes you get a lemon, the 722 is 99% more reliable than a 922 ;) those got replaced like crazy.

Contact DIRT to have them arrange a swap by mail. It usually arrives in 1-2 business days.


Posted Using The New SatelliteGuys Reader App!
 

Similar threads

J
Replies
7
Views
2K
KKlare
KKlare
G
Replies
9
Views
2K
guzz64
G
B
Replies
18
Views
17K
DishSubLA
D
K
Replies
7
Views
1K
Cegarrett
C
Top