Vip722k - Pauses

lparsons21

lparsons21

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Jul 17, 2009
9,876
7,990
Herrin, IL 62948
I posted this on the 'other' site, but am looking for some different eyes on this problem, here's what I originally posted there, and my last followup to it :

I've noticed over the last week or so, that I'm getting video/audio pauses on many channels, both live and recorded.

At first, I only noticed it on TNT, but since then I've seen it on one channel or another almost every night.

I tried resetting the unit, no joy. Then I tried to rewind a bit see if that cleared it up. That got a mixed bag, sometimes it does, sometimes not.

Any ideas, clues or helps for this? Or is it time to think bad box?

FOLLOWUP -

I had the sat and tv on all day yesterday and made some observations from the viewing I did.

1. When the pauses happen, it is the entire SAT DVR. ie; nothing works it all freezes. So you can't go to anything at that time.

2. The pauses are generally 3-5 seconds in duration

3. Mostly on HD, although I saw it once on a SD channel

4. I thought maybe the external HD was causing it somehow, so I disconnected it. Nope, no change.

5. Rewinding doesn't help. Everytime I tried to rewind, it would come to the same spot and pause. The difference here is during the replay from rewind, the whole DVR didn't pause, indicating that the pause is in fact, a pause of operation of the whole DVR.

There doesn't seem to be rhyme or reason. Oft times it comes in small clusters, but generally it seems totally random.

Any ideas??

thanks
 
M

miker57

Active SatelliteGuys Member
Aug 12, 2008
21
0
I have also been seeing pauses when playing back recorded DVR programs on my VIP 722.

I noticed the problem after the receiver loaded the L622 software update.

playback will freeze for about 3-10 seconds every 30 seconds or so. All remote functions are delayed while it is hung. Being able to rewind and re-play plays in recorded NFL Football games is useless now.
 
R0ss

R0ss

SatelliteGuys Pro
Nov 14, 2009
821
2
Ayer, Ma
I posted this on the 'other' site, but am looking for some different eyes on this problem, here's what I originally posted there, and my last followup to it :

I've noticed over the last week or so, that I'm getting video/audio pauses on many channels, both live and recorded.

At first, I only noticed it on TNT, but since then I've seen it on one channel or another almost every night.

I tried resetting the unit, no joy. Then I tried to rewind a bit see if that cleared it up. That got a mixed bag, sometimes it does, sometimes not.

Any ideas, clues or helps for this? Or is it time to think bad box?

FOLLOWUP -

I had the sat and tv on all day yesterday and made some observations from the viewing I did.

1. When the pauses happen, it is the entire SAT DVR. ie; nothing works it all freezes. So you can't go to anything at that time.

2. The pauses are generally 3-5 seconds in duration

3. Mostly on HD, although I saw it once on a SD channel

4. I thought maybe the external HD was causing it somehow, so I disconnected it. Nope, no change.

5. Rewinding doesn't help. Everytime I tried to rewind, it would come to the same spot and pause. The difference here is during the replay from rewind, the whole DVR didn't pause, indicating that the pause is in fact, a pause of operation of the whole DVR.

There doesn't seem to be rhyme or reason. Oft times it comes in small clusters, but generally it seems totally random.

Any ideas??

thanks

Might be the HD getting ready to die. I may be wrong but live tv is going through the HD all the time, this way yuo can pause and or rewind live tv. If the HD is malfunctioning this might account for your problems. We had a 622 that would reset, at random times, took aboiut three calls to dish before a CSR realized teh HD was going bad. I have the warranty so they sent a new box right out.

Good luck

Ross
 
lparsons21

lparsons21

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Jul 17, 2009
9,876
7,990
Herrin, IL 62948
I hadn't considered a failing HD as the unit is about 4 months old, not generally a time you think of HD failure.

thanks for the post, I'll keep my eye on it.
 
B

bookette

Member
May 14, 2008
13
0
I hadn't considered a failing HD as the unit is about 4 months old, not generally a time you think of HD failure.

thanks for the post, I'll keep my eye on it.
My 722 has also started doing this the last week or so. Any more ideas out there?

Bookie50010
 
cditty

cditty

SatelliteGuys Pro
Feb 22, 2006
1,290
33
Northeast Louisiana
I have noticed some different stuff after the last update.

1. Sometimes DVR events have to be restarted because of picture distortion (bad MPEG)
2. I have noticed pauses on live tv on various channels which I also attribute to encoding/decoding.

It doesn't happen all the time and it was happening on both of my boxes (I have since returned one to save money). Model was 722K.
 

Similar threads

gdarwin
Replies
2
Views
593
gdarwin
gdarwin
Jimmerinwi
Replies
10
Views
2K
Pepper
Pepper
E
Replies
6
Views
2K
gobama84
gobama84
djsindt
Replies
10
Views
3K
garys
G
S
Replies
13
Views
5K
MikeD-C05
MikeD-C05

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top