Wally DVR not working

D

dwdish

Thread Starter
Well-Known SatelliteGuys Member
Oct 12, 2009
26
2
california
Had a VIP 211K before. Just activated a new Wally. Add a external HD which the Wally formatted. I see the DVR menu, etc. However when I tried to use any DVR functionalities, it does not work. Pressing the pause button, the timeline flash quickly but disappears. When I click the record button, I see a popup at the lower right that indicate the program is being recorded. However, I don't see the actual recording under the DVR menu. When I click to record again, it says recording already in progress but doesn't actually record. When I tried to schedule a show in the future, again, it doesn't show up in the Schedule tab. Trying to add a manual timer will allow me to go thru the motion, after I click create, I'm taken back to the Timer tab but there is no timer.

I have reset the Wally several times. Seems I am on software version U440. Using a 40.0 remote control (not sure if matter). Any suggestion is appreciated. Thank you.
 
pattykay

pattykay

formerly crodrules
Pub Member / Supporter
Jun 14, 2014
8,247
7,147
North Central Ohio
Had a VIP 211K before. Just activated a new Wally. Add a external HD which the Wally formatted. I see the DVR menu, etc. However when I tried to use any DVR functionalities, it does not work. Pressing the pause button, the timeline flash quickly but disappears. When I click the record button, I see a popup at the lower right that indicate the program is being recorded. However, I don't see the actual recording under the DVR menu. When I click to record again, it says recording already in progress but doesn't actually record. When I tried to schedule a show in the future, again, it doesn't show up in the Schedule tab. Trying to add a manual timer will allow me to go thru the motion, after I click create, I'm taken back to the Timer tab but there is no timer.

I have reset the Wally several times. Seems I am on software version U440. Using a 40.0 remote control (not sure if matter). Any suggestion is appreciated. Thank you.
I had something like that happen to me once, although it was a while back (early this year) not on that particular software version. All timers suddenly stopped working and disappeared on a Monday. Then, the Friday of that same week, all of my timers returned on their own. I still have no clue what caused that to happen, but it has not happened again since then. Try upgrading the software version to U441, if you can, and see if that helps.
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
64,554
17,684
Rohnert Park, CA
Did you literally just set up the Wally? If so, give it a day or more to get all functions to operate correctly.
 
D

dwdish

Thread Starter
Well-Known SatelliteGuys Member
Oct 12, 2009
26
2
california
I had something like that happen to me once, although it was a while back (early this year) not on that particular software version. All timers suddenly stopped working and disappeared on a Monday. Then, the Friday of that same week, all of my timers returned on their own. I still have no clue what caused that to happen, but it has not happened again since then. Try upgrading the software version to U441, if you can, and see if that helps.

Tried to force a software update multiple time thru the diagnostic menu but it keeps on saying that I have the latest version.
 
JustanOldfart

JustanOldfart

SatelliteGuys Family
Dec 22, 2005
48
8
Fredericksburg, TX
You didn't say but have you activated the dvr feature for the Wally with customer service? One time $40 charge.
 
D

dwdish

Thread Starter
Well-Known SatelliteGuys Member
Oct 12, 2009
26
2
california
You didn't say but have you activated the dvr feature for the Wally with customer service? One time $40 charge.
Didn't have to as I had the feature enabled on my VIP 211k. I made sure to activate the Wally before deactivating the 211k. I also have another active 211k which DVR is still functioning fine.
 
  • Like
Reactions: pattykay
boba

boba

SatelliteGuys Master
Dec 12, 2003
11,350
1,033
Dorchester, TX.
You didn't say but have you activated the dvr feature for the Wally with customer service? One time $40 charge.
If the 211K had it activated it should automatically be turned on for the Wally. What size hard drive do you have Wally requires a 500, 211K will work with a smaller drive.
 
D

dwdish

Thread Starter
Well-Known SatelliteGuys Member
Oct 12, 2009
26
2
california
If the 211K had it activated it should automatically be turned on for the Wally. What size hard drive do you have Wally requires a 500, 211K will work with a smaller drive.
It's the same WD 2TB I was using for my 211k. I tried a different 2TB drive and it didn't make a difference.
 
D

dwdish

Thread Starter
Well-Known SatelliteGuys Member
Oct 12, 2009
26
2
california
Not sure if this is relevant. I am able to use VOD. I select a movie, played it a little bit and that movie shows up under Rental under Recordings tab in the DVR section. It shows DVR 1% full.

Another thing that was strange is the name listed in the DVR section. Currently it has "Wally Living Room 1". During my multiple master reset attempts to fix this problem, one time it had just my receiver # (Rxxxxxxxxxx-xx).
 
pattykay

pattykay

formerly crodrules
Pub Member / Supporter
Jun 14, 2014
8,247
7,147
North Central Ohio
Not sure if this is relevant. I am able to use VOD. I select a movie, played it a little bit and that movie shows up under Rental under Recordings tab in the DVR section. It shows DVR 1% full.

Another thing that was strange is the name listed in the DVR section. Currently it has "Wally Living Room 1". During my multiple master reset attempts to fix this problem, one time it had just my receiver # (Rxxxxxxxxxx-xx).
VOD is never stored on the hard drive with a Wally. It streams each time you play it. The Rentals folder is just a convenient shortcut to the ones you have already selected. As for the name (receiver number) displaying differently on the DVR screen, I have seen it both ways, and sometimes it does not even display a name at all. I have no idea what causes that, but it does not seem to make a difference as far as the functionality.
 
D

dwdish

Thread Starter
Well-Known SatelliteGuys Member
Oct 12, 2009
26
2
california
Here is the latest updates:

The re-hit didn't fix anything. Troubleshooting with dish support didn't help either. I suggested that we deactivate the receiver and reactivate. That actually fix the timers/scheduler problem, all my previous scheduler/timers were there now. However when I plugged the harddrive in again, I get a prompt to call them to activate the dvr feature even though I had it on my account already. The rep refused to send a re-hit at that point, so I rebooted the receiver with the harddrive plugged in. After that, I'm back to my original issue. The rep said she will submit a report to engineering. She refused to try a deactivate/reactivate with the harddrive plugged in as this might complicate the issue for engineer.
 
C

cafejoe

New Member
Oct 1, 2018
1
0
texas
Hey dwdish. I am having the same issue you are with the software version U440. I had my Wally for a few months with an EHD and had no issues. Then randomly it stopped working. No error codes so when I contact Dish, they just say they are working on it. I've tried to 'Master Reset' from 'Diagnostic' Menu but no luck. So hopefully someone in Dish is reading these forums and work on a solution.
 
D

dwdish

Thread Starter
Well-Known SatelliteGuys Member
Oct 12, 2009
26
2
california
Hey dwdish. I am having the same issue you are with the software version U440. I had my Wally for a few months with an EHD and had no issues. Then randomly it stopped working. No error codes so when I contact Dish, they just say they are working on it. I've tried to 'Master Reset' from 'Diagnostic' Menu but no luck. So hopefully someone in Dish is reading these forums and work on a solution.

Cafejoe, I returned my Wally and back to using a 211k right now. If your issue ever get fix, let me know as I want to upgrade to the Wally. Thanks.
 

Similar threads

L
Replies
13
Views
4K
Tvland1
Tvland1
charlesrshell
Replies
37
Views
3K
dweber
dweber
R
Replies
1
Views
582
rkvarner43
R
U
Replies
1
Views
2K
rcdallas
rcdallas
M
Replies
16
Views
2K
MattG@DISH
MattG@DISH

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Latest posts

Top