Weird (?new) error message

120inna55

120inna55

Thread Starter
Supporting Founder
Supporting Founder
Sep 14, 2003
1,454
31
Athens, Texas, United States
Weird. This is the first time I've ever seen this...

At 0650 this morning I was watching KXAS, my NBC HD LiL, and a storm blew through. It was a very heavy rain, so I get the "Acquiring satellite signal" error. I could've just switched over to the OTA, but I wasn't that interested so I thought I'd just wait it out. Come to think of it, I don't think I could've done that while it's "acquiring". I think I need to wait until it confirms "signal is lost". Anyways, suddenly pops up this message:
disherror2.jpg


Has anyone seen this before? A few minutes later the channel came back.

BTW this happened on my 622 (L510).
 
Hall

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,195
Germantown OH
From the release notes of the latest software update, I'd say it's related to this:

Add New Regional Uplink Outage Popup
 
B

bumblebee8

SatelliteGuys Family
Jul 13, 2006
105
0
Same thing is happening to me, this has been going on for a few days, I get the same message, "Sorry for the interruption"this happens when watching on both satellite and OTA, the only thing that corrects it is rebooting and this is getting really annoying. It happened last night as we were watching a movie and we missed part of it while rebooting. I was beginning to think it was my 622 but if it is happening to others, I guess I will wait to call Dish. Any suggestions?
 
Last edited:

Similar threads

B
Replies
1
Views
607
JSheridan
JSheridan
rharkins
Replies
5
Views
6K
charlesrshell
charlesrshell
B
Replies
3
Views
1K
WiCkeDuDe
WiCkeDuDe
B
Replies
0
Views
886
bnewt
B
W
Replies
4
Views
1K
wdavis9
W

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top