Winegard Trav’ler Direct TV to Dish question

Sandwarrior

Thread Starter
New Member
Jul 31, 2020
2
0
California
Hi

New to this forum so I hope I’m in the right spot.

Im switching Out my Winegard Trav’ler from Direct TV to Dish. I’ve had no issues with the hardware or software change, but now as I go to setup the Hopper 3, I’m having an issue. And to be clear, my setup is as follows:

I have a pre-2018 Trav’ler, that had the proper ODU SW erosion 1.06.31 and IDU SW Version 1.00.31, so the reprogramming went just fine. The new LNB Assembly is NOT the hybrid version, and is the Pro Plus version. Thus, I’m using a Echo Star Dish Pro Hybrid 42 Switch with power inserter, which will go to a Pro Hybrid solo hub. I’m installing a Hopper 3, with (1) wired Joey.

Heres my issue and a question. My Dish is lined up and verified aiming at the 110, 119, 129 satellites. I checked for a signal prior to the single line coming into the power inserter, and it’s good. However, when I check the signal coming out of the power inserter, there’s nothing. I’ve checked power at the plug and I’m good, but I’m thinking the power supply for the inserter might be bad. It looks like there is a small light that should be on, on the power supply itself. Does anybody know if this is the case? Anything else I can check. It’s brand new and just out of the box.. and obviously I’m getting nothing on the Hopper 3 during setup.

Thanks
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
59,118
12,320
Rohnert Park, CA
I just checked mine and that light is lit. If you are certain that you have power where it is plugged in then you probably have a defective power supply for the switch. What I would do is to disconnect the power supply from the switch and try to plug it in somewhere else all by itself. If that light still doesn’t light I’d replace it.
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
59,118
12,320
Rohnert Park, CA
Another thing to consider, are you certain you are wired correctly. This is a typical RV setup where you have both the Trav'ler and a tripod that you might use from time to time. If you are using the Trav'ler all by itself just remove the extra dish and the A/B switch from the following and you should be all set up:
dph42_winegard-travler_one_hopper3_two_joeys-9-30-2017.jpg
 
  • Like
Reactions: charlesrshell

Sandwarrior

Thread Starter
New Member
Jul 31, 2020
2
0
California
Another thing to consider, are you certain you are wired correctly. This is a typical RV setup where you have both the Trav'ler and a tripod that you might use from time to time. If you are using the Trav'ler all by itself just remove the extra dish and the A/B switch from the following and you should be all set up:
View attachment 146692
Yes that’s my setup and diagram that I followed. It appears as if the power inserter is dead. I’ve installed around 10 Winegard Travlers for either my own projects or friends RV’s. All were Direct TV. Now it seems everybody is bailing on Direct, so this was my first Dish reconfiguration and I knew something wasn’t correct. Cheap China parts!
 

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top