103c failed. How can I catch the signal?

Status
Please reply by conversation.
G

greddy09sc

Thread Starter
Active SatelliteGuys Member
Aug 22, 2007
19
0
Hello,

I have a H20 HD DVR Direct TV. 5 LNB dish.

When i to to the satellite setup, 101/110/119/99s/103s all say OK. But, 103c failed. I can't get most of the HD channels, only some. I do have the B-Band converter connected.

I am installing this myself. Since I have good signals to most of the satellite, how can i adjust my dish to catch 103c? Should i adjust the tilt, elevation, or aizmuth?

Thank you for your time.
 
jdspencer

jdspencer

SatelliteGuys Pro
Oct 22, 2004
4,088
18
Binghamton, NY
It could be a failed BBC.

If anything needs to be adjusted, I'd start with the azimuth. Make sure that the mast is plumb and that the tilt and elevation settings are correct.
 
G

greddy09sc

Thread Starter
Active SatelliteGuys Member
Aug 22, 2007
19
0
Thanks for the response.

What is a BBC? Is it the LNB?
 
G

greddy09sc

Thread Starter
Active SatelliteGuys Member
Aug 22, 2007
19
0
I figured the mast is plumb and tilt, elevation, aizmuth is correct, because if it was not, then i would not have catch all the other satellite.

Do i just need to fine tune the aizmuth with that black dial thingy?
 
G

greddy09sc

Thread Starter
Active SatelliteGuys Member
Aug 22, 2007
19
0
Oh ok, BBC is B Band converter. Well, if it was a bad BBC, then if i disconnect it and redo the setup, then 103c should pass correct?
 
T

toober

SatelliteGuys Pro
Feb 24, 2007
299
0
Mississippi
first, what are your signals on the other sats? just ok isn't saying a whole lot. all other signals should be 90+.
 
G

greddy09sc

Thread Starter
Active SatelliteGuys Member
Aug 22, 2007
19
0
Could it be by any chance a bad LNB? If it's a bad LNB, would it not catch 101/110/119/99s, etc?

Or a bad LNB could be a lost of one or more satellite?
 
G

greddy09sc

Thread Starter
Active SatelliteGuys Member
Aug 22, 2007
19
0
first, what are your signals on the other sats? just ok isn't saying a whole lot. all other signals should be 90+.


101/110/119 all have 90+ signal strength. The others, 99s/103s/103c has 0.
 
T

toober

SatelliteGuys Pro
Feb 24, 2007
299
0
Mississippi
Any chance of there being a splitter or diplexer in the line? If you have the dish peaked on 101 and 119, you should be seeing something on the 103. you may also try a forced software update. reset the receiver, when the first screen comes up, press 02468 on the remote. It may be that you need new software to see the other sats.
 
G

greddy09sc

Thread Starter
Active SatelliteGuys Member
Aug 22, 2007
19
0
yes, there are a couple of single connectors on the line. (To connect two lines together)

I have not tried that software update. I'll try that now. Thanks for the info.
 
G

greddy09sc

Thread Starter
Active SatelliteGuys Member
Aug 22, 2007
19
0
The receiver downloaded a new software , but 103c still failed on the setup and i still can't get HD channels past channels 100+.
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
31,104
14,722
Cheshire CT
yes, there are a couple of single connectors on the line. (To connect two lines together)

I have not tried that software update. I'll try that now. Thanks for the info.

Run a line directly from your dish to the receiver. I'm betting the problem is the splitters.
 
Status
Please reply by conversation.

Similar threads

F
  • Locked
Replies
3
Views
1K
Rey
B
Replies
22
Views
74K
P
A
Replies
11
Views
5K
jdspencer
jdspencer
espressoman
Replies
1
Views
718
jdspencer
jdspencer
ChrisK114
Replies
17
Views
4K
texasbrit
T

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top