1553 - 1303 wireless joey (1 Viewer)

pgriffy

Thread Starter
New Member
Jan 11, 2020
2
1
Indiana
I returned to dish about 3 months ago and have a a recurring problem. I've called tech support several times and had a technician out twice now. Sorry for the wall of text that follows, but I come from a technical background and tend to notice things that look out of place from everything around them. Since I don't know alot about this it's likely that none of it is related, but since I've had several people from the "official channels" look at this, parts swapped out, and still the same results and not sounding like they have alot of ideas left, I'm getting worried this is just the 'way it's going to "work"' and that makes me sad.

The problem:
watching one of the two wireless joeys the picture will freeze like pause has been pressed. A couple of seconds later this is followed by a 1553 error on the screen, 10ish seconds more this switches to a 1303 error, few more seconds, back to 1553 and then usually it reconnects and everything works again. When this happens, it happens on BOTH wireless joeys and the hopper is fine. Sometimes it doesn't connect and I have to do the reset wireless on the joeys and push the WPS button on the access point, in those cases most of the time that works. In rare cases nothing works and I have to unplug the power on everything and restart the hopper, then access point, then joeys and it all works again. The whole process takes a couple minutes if it auto reconnects to more than 10 if I have to power everything off and on. It's happening at least once a day sometimes several times and never at any specific time or interval between times.

Tech Visits:
The first tech
replaced the wireless access point, network cable between the access point and hopper, and also said something about some sort of terminators or something that go outside that should only have to do with wired joeys but they were missing so he put them on. What he didn't do was swap out the power supply of the old access point for the new one, but he did leave the new one. I tried hooking up the new one. No change.
The second tech came yesterday and replaced the hopper. If I'm reading the screen right (meaning the history screen/internal resets) it's gone through this 1553/1303 thing 5 times in 12 hours. I'm saying if I'm reading it right because I've looked at this screen after it starts working every time I've actually seen it fail and that number increments each time. Is that an accurate indicator of how many times this is happening or just a coincidence?

Stuff I have tried:
  • replaced ALL of the network cables (WAP to Hopper, Hopper to network switch, network switch to router and even the TV to network switch.
  • verified router was not interfering. it only uses 2.4ghz 5.0 is turned off. changed the channel of the 2.4 just in case.
  • used a wireless scanner to see if any other devices were using 5.0, none found.
  • rerouted / tightened up all power cables to make sure they were seated properly.
  • changed hopper connection from hopper -> network switch -> router to hopper -> router (eliminated the network switch).
  • gave all of the dish equipment (hopper, WAP, Joey's) static DHCP addresses.
  • hooked up wireshark (network packet trace software) to try to capture anything that would indicate what is going on. I haven't used it in a few years, so I'm pretty rusty on this. still wading through the capture I saved after it happened. At first glance it looks like something happens and then a bunch of 169.254.x.x addresses start showing up
  • Calling tech support. Alot. The phone tech support folks are always mystified. The first tech said if it wasn't the WAP it was likely the hopper. The second tech said if it wasn't the hopper he had no idea what it could be.
  • Turned to get info from here.
Where I am now
The second tech did talk to someone on the phone while he was here and said something about software downloading to the joey but not actually installing properly leaving a corrupted file. The first time it stopped working after he left, I documented the settings (like mac address/ip address of all the devices) but I also noticed a couple differences in software and firmware versions of the two joeys since I remembered hearing a corrupted software install could be an issue. Both had a software version of U758 but the date and time following were very different (12/20/19 2:42A and 1/10/20 4:11p) also the transceiver firmware was different (0012 and 0015).

If you've made it this far
Thanks for taking the time to read and hopefully throw out some ideas how to fix this. I'm not sure calling tech support is going to get me anywhere this time since they were kinda at the end of ideas this time. I can also upload the wireshark file if there is a way to do that and anyone cares.
 
  • Like
Reactions: olds403

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
8,513
13,572
Pekin, IL
The transceiver software is for the remote. You're not the only one having this issue. Mine has started doing it and my WAP/Hopper is less than 25' from my Wireless Joey. Nothing has changed in 4 years. Sometimes, I'll turn the TV/Joey on in the bedroom and will show Complete Signal Loss and I have to reboot the Hopper and Joey to get it to reconnect. Other times, it's just as fine as ever, as if there's never been a problem. I can only assume this stems from a recent software upgrade on the Hopper, itself.
 
  • Like
Reactions: charlesrshell

pgriffy

Thread Starter
New Member
Jan 11, 2020
2
1
Indiana
Just an update in case anyone is following. Things seemed to have stabilized. There have been about 6 cycles of this since the hopper was replaced.
In the meantime, I've been wading thru the trace file. It looks like some spanning tree packets go thru then:
  1. Joey1 Gets an address of 169.254.28.86
  2. Joey2 Gets an address of 169.254.71.185 a couple hundred packets later
  3. Hopper gets an address of 169.254.194.162 1200ish packets later
  4. Access Point gets an address of 169.254.142.70 35000ish packets later
I stopped the trace before everything started working again, so I don't know how long it took everything to get a real address back again.

The history screen on the diagnostics page was all zero's when I got a new hopper 2 days ago. As of right now,
  • 4 signal resets on the joey1
  • 1 connectivity reset on the hopper
  • 1 front panel reset on hopper
  • internal resets:
  • Joey1 7
  • Hopper 4
  • Joey2 6
everything for the access point is 0
 

olds403

SatelliteGuys Pro
Feb 3, 2009
400
314
michigan
I will be interested to see what you find out. I was having similar issues with my wireless joeys. Had a service call, they replaced the Hopper with Sling, checked all cables and connections, signal strength from satellites, checked signal strength on wireless joeys. Did not replace WAP.

A week after the Hopper replacement, it was doing the same thing, WJ's unlinking etc... It seems to have stabilized now and the WJ's seem to be working ok over the last 2 weeks. Not sure what changed. I still have the number for Dish in my wallet in case I need to call for a replacement WAP. They did install a Snap on the HWS when they replaced it. I am still waiting on the next required system reset. My wife has been quite vocal about getting rid of Dish, as "she never had these issues with cable". I cannot seem to explain to her that the Hopper is light years ahead of the cable DVR, she doesn't give a crap about equipment, only that it works when she turns it on.
 

bnewt

SatelliteGuys Pro
Oct 6, 2003
1,207
239
Shepherdsville, Ky
I have had similar issues, but was also wondering about another issue

I have a 2 HWS setup. I have constant trouble with the HWS seeing each others's recorded programs
I have noticed that even though the HWS can't see the other's recording, the wireless joey can
I don't under stand this at all. Seem to me if the HWS that the wireless joey is linked too, can't see the recordings, the joey would be able to either
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top