501 Error Disk is full


    If you are seeing this you are on our new server WELCOME HOME!

    While the new server is online Scott is still working on the backend including the cachine. But the site is usable while the work is being completes!

    Thank you for your patience and again WELCOME HOME!



SatelliteGuys Pro
Original poster
Dec 5, 2003
I was watching my 501 Saturday night and go to delete a show and the system locks up on me. I reboot. When the system comes back on it tries to record something but the message comes up that the disk is full and do I want to delete any shows. My options are Yes-Cancel-No. I select yes and it tries to take me to the delete screen but there are no shows there (but there are checkboxes but no shows listed) and there are only 3 options to choose Cancel-Erase-Help. Selecting Erase throws the unit into a lockup again. When I try to just hit the PVR button it tells me that it can't access the information at this time. All my timers are still set and try to go off when scheduled but the screen asking me if I want to delete something comes up.

I have unplugged the system first for 45 minutes then for about 6 hours. I've held down the power button to do a reboot at least 6 times. I've pulled the smart card for several hours at a time. I've unhooked the receiver from the satellite input as well for several hours at a time. I am able to pause the show I am currently watching and can do all the pausing/rewinding/fast forwarding/ slow mo stuff on it. I have paused for about 5 to 10 minutes at a time and it still works. I haven't tried further than that. The guide info is still there for the full week.

There was about 3 and a half hours of free space right before the system messed up. Everything recorded was protected except for a 30 minute show. A show had been recroding for 1 hour when the failure happened.

Anyone have a problem like this before? I was also wondering if I reset to factory defaults does that delete the recordings in the system as well?

Thanks for any help anyone can offer.

Sounds like a Total Hard drive Failure, call Dish and Get a replacement, I've had 2 522 Fail out of the Box, The 501/508 have been more stable for me....
andy in Vermont.
ruhavingfun said:
Just had the same problem occur. How did this resolve?

I tried everything at least 10 times. Even left it unplugged for days at a time. Reset to factory specs and all. Had to get a new receiver in the end.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)