6000 - Green Blocks when switching from satellilte SD to HD

R

ride525

Thread Starter
SatelliteGuys Pro
Sep 7, 2003
443
0
SF Bay Area, California
Sometimes when I switch from watching a satellite SD program to one of the four DISH HD stations, I get huge green (sometimes yellow) blocks on the screen for a partial second or so. They always clear up right away.

Anyone else get these?

Thanks

Jeff
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
No, I haven't noticed this behavior on my 6000. Yet, I do not use my 6000 to watch SD. 99% of the time, I use it to watch HD.
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
63,985
17,038
Rohnert Park, CA
Re: 6000 - Green Blocks when switching from satellilte SD to

ride525 said:
Sometimes when I switch from watching a satellite SD program to one of the four DISH HD stations, I get huge green (sometimes yellow) blocks on the screen for a partial second or so. They always clear up right away.

Anyone else get these?

Thanks

Jeff

I've seen that from time to time on my 2 year old 6000. I've also seen it on the OTA with the 8VSB. I think it's just a software spurt and nothing to worry about.
 
markusian

markusian

SatelliteGuys Pro
Sep 7, 2003
174
0
I have the same issue. I hope it's a hardware problem.
 
rad

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,608
4,221
Dripping Springs, TX
I've seen 'garbage' when I switch to a channel that does 720p, such as ESPN-HD and my local OTA channels that do 720p. It doesn't matter what channel I'm switching from, it only occurs when I'm going to a 720p channel. When you get the garbage I notice that the channel banner display isn't showing up. So I wonder if the box is getting messed up trying to add the channel banner when the source material is in 720p.
 
Cyclone

Cyclone

Proud Stiff Member
Supporting Founder
Sep 9, 2003
2,586
16
Maryland
I don't think its a hardward "problem". I thinks its just a spat that occurs when the tuner is syncronizing on the new signal.
 
gpflepsen

gpflepsen

Supporting Founder
Supporting Founder
Sep 8, 2003
3,292
296
SE NE
I get it only going from SD to a 720p channel. My old 6000 never did this, but then I couldn't get any 720p programming.
 

Similar threads

concord
Replies
3
Views
1K
kb7oeb
K
O
Replies
3
Views
4K
oryan_dunn
O
V
Replies
71
Views
4K
pattykay
pattykay
C
Replies
4
Views
1K
Jordan420
J

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top