6000u not receiving HD channels (1 Viewer)

ScottBA

Thread Starter
Active SatelliteGuys Member
Sep 29, 2003
22
0
I just got my 6000u receiver. I had it installed professionally. The problem is, it doesn't receive the HD package (ESPNHD, DiscHD, etc). Receives all SD channels perfectly, but no HD. The installer seemed to know what he was doing and basically blamed it on a faulty box (a new one is being shipped to me for Tuesday).

The problem is, the Steelers (my team) is on ESPNHD tonight (Sunday). I'd LOVE to be able to watch in full HD glory.

Anyone run across this problem or have any ideas to try? The installer is probably correct in it being a bad box, but I'd hate to find out later that it was something else.

Any ideas would be appreciated.
 

trafter

SatelliteGuys Family
Sep 8, 2003
79
0
I hate to ask a stupid question but do you have a dish pointing at 61.5 in addition to your Dish 500? That is, do you have two dishes?
 

ScottBA

Thread Starter
Active SatelliteGuys Member
Sep 29, 2003
22
0
trafter said:
I hate to ask a stupid question but do you have a dish pointing at 61.5 in addition to your Dish 500? That is, do you have two dishes?

I am referring to the HD package that is offered on the 110 satellite (ESPNHD, DiscoveryHD, HDnet & HDMovies)

I have a Dish 500 system with 119 & 110 locked in.

And, yes, I have a subscription to the package. They also show up on my program guide as available channels.

Just a black screen (no sound).
 

telekol

SatelliteGuys Family
Supporting Founder
Sep 8, 2003
70
0
6000u

What connection are you using for your hdtv? component or RGB, have you gone into setup menu and checked for the correct options?
 

TheaterWizard

SatelliteGuys Family
Supporting Founder
Sep 7, 2003
113
0
check for signal strength on 110 sat with transponder 17. If you have a signal there then something is wrong in your receiver, if you dont have a signal there it could be a LNB prob. If you get nothing on transponder 11 on the 110 then you definately have either a bad LNB or the dish is not aligned properly.
Post back here what you find out, I am curious now.
 

ScottBA

Thread Starter
Active SatelliteGuys Member
Sep 29, 2003
22
0
Just an FYI (since I started this topic)...

I received my new 6000u receiver today (only 14 hours after kickoff of the Steelers/Browns ESPNHD game).

Everything works perfectly. I guess it in fact was a bad receiver. I guess I need to trust the installers more :oops:

(Since the Steelers got their butt kicked, I guess I wasn't really missing much, anyways...)

Thanks for any/all suggestions.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top