622 artifacts with HDMI

G

grizduck

Thread Starter
Member
Dec 29, 2003
13
0
I have a 942 connected to my TV with the HDMI cable. I have noticed some pretty significant artifacts while watching the standard def channels, especially fast moving stuff like football, Nascar, basketball, etc. My wife has even commented on how bad it looks.

I know others have reported this problem, but has anyone noticed this with the 622? I will be upgrading in April and am just hoping this is fixed. Thanks
 
ronjohn

ronjohn

SatelliteGuys Pro
Feb 17, 2005
788
13
I have not noticed any artifacts, but using the HDMI-DVI connection to my tv the picture is shifted to the left quite a bit compared to the component.
 
R

RobertsD

SatelliteGuys Pro
Nov 22, 2005
443
0
Layton, UT
ronjohn said:
I have not noticed any artifacts, but using the HDMI-DVI connection to my tv the picture is shifted to the left quite a bit compared to the component.
Same here. On both there being no artifacts, and also the HDMI-DVI picture being shifted to the left about 1 inch.
 
mike123abc

mike123abc

Too many cables
Supporting Founder
Sep 25, 2003
24,275
3,185
Norman, OK
I had to calibrate the HDMI input since it was my first device on the HDMI, my 921 was on component. The default HDMI settings on my TV were for showroom floors (vivid mode on panasonic plasma). I changed it to cinema, turned the brightness down to 0 (made the blacks black) and turned up the picture for more contrast. Turned down the sharpness a bit (dont need it adding atificial edges on a digital signal).

I do not have a left shift issue, perhaps you can get the TV to move it over.
 

Similar threads

smokey982
Replies
12
Views
2K
smokey982
smokey982
dweber
Replies
3
Views
3K
UGAChance
UGAChance
V
Replies
5
Views
1K
gutter
G
H
Replies
6
Views
1K
kvnfl
K

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top