622 issues- need help?

A

Apologist

Thread Starter
SatelliteGuys Pro
May 25, 2005
506
19
My 622 reboots sometimes when I go to hd channels. I also noticed today that tv 2 is very blurry and not coming in. It looks to be a dish screen of some sort. Possibly the screen that comes up when it resets (loading sats 1-5) or whatever that screen says. I did a system check and all three sats failed. My other 622 is fine and it passes the satellite check. Any suggestions appreciated.
 
vegassatellite

vegassatellite

SatelliteGuys Pro
Pub Member / Supporter
Nov 5, 2007
3,319
174
Phoenix, AZ
Sounds like bad wiring. Try moving the 622 that had a good switch result to the location where the 622 was getting a bad result and do a checkswitch there. If the good 622 fails the switch test, you have a wiring or LNB issue. Put the 622 back in the other room and get a good result again. Then go outside and swap the cable wires where they connect to the LNB. Run the test on both receivers. If the test failure stays at the same room, you have a cabling issue. However, if it moves to the good receiver location, then you have a bad LNB.

If you have bad cabling, try going to the ground block and swapping the wires there. If the problem moves, its the wire between dish and ground block. If the problem stays on the same outlet, its the wiring between the ground block and the outlet. Give these troubleshooting steps a try and report your results back here.
 

Similar threads

B
Replies
5
Views
389
TheKrell
TheKrell
S
Replies
2
Views
194
HipKat
HipKat
P
Replies
7
Views
660
HopperGenie
HopperGenie
M
Replies
13
Views
727
rip77
R

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top