721 - will not tune - help!

uponthemountain

uponthemountain

Thread Starter
Supporting Founder
Supporting Founder
Sep 9, 2003
207
0
Goode VA
Hello all, and help please.

Our 721 has gone way goofey today.

I'll follow up this post with a description of the issue and steps already taken to trouble shoot ....

But first ...

The bottom line result at this point is I have about 50 hours of shows that I do not want to loose, and a replacement unit coming tuesday. So from tuesday i will only have 10 days (before being charged for the new unit) to return the old unit.

Only 10 days to watch entire seasons of CSI,The Wire LAX and a couple of others!!!

Can anyone suggest anything to get these shows off in the very limited time left?

tia!
 
uponthemountain

uponthemountain

Thread Starter
Supporting Founder
Supporting Founder
Sep 9, 2003
207
0
Goode VA
ok, here is a rough description of the problem.

1. I can not tune to a channel from the guide
2. I can not deliberatley tune to a channel at all
3. I can play shows from the PVR list (with effort)
4. Switch check passes consistantly and without errors
5. signals are coming in strong .. high 90s ... both tuner all three sats (110,119,61.5)
6. Working with pip,swap and pvr (from the menu) I can get a live channel to show in the second tuner window, then swap to it (usually local channel 7 or channel 101)
7. When I try to tune, or change a station ... I get the "attention 678 - Acquiring data from the stellite" which never goes away untill PVR switch (sometimes) or power off and back on

more to come on the things I've tried ...
 
uponthemountain

uponthemountain

Thread Starter
Supporting Founder
Supporting Founder
Sep 9, 2003
207
0
Goode VA
and here are the rough things tried ...

1. Power off by remote
2. Power off by console
3. Reset by power button on console
4. Reset by smart card
5. Power of by pulling the power cord
6. Switch checks
7. changing channels by number
8. changing channels by guide
9. changing channels by remote up/down



1. level one support - three times with two hangups and about an hour of hold time
2. level two - advanced tech support - with advanced replacement ordered and here by tuesday
 
SimpleSimon

SimpleSimon

SatelliteGuys Master
Supporting Founder
Feb 29, 2004
5,692
3
Florissant, CO
Just start dumping to tape. One when leaving for work, 6-7 in the evening, and start one when heading for bed.
 
uponthemountain

uponthemountain

Thread Starter
Supporting Founder
Supporting Founder
Sep 9, 2003
207
0
Goode VA
unsual notes :
1. very sluggish last night before this happened
2. lots of audio drop outs recently before this

1. If :
a. i get the pvr running on one tuner
b. pull up pip
then I see a tuned in live channel (either 7 {first channels} or 101)
c. hit pip again (to make it larger) I then can :
d. press swap and have the live channel on the screen working just fine

I'm not sure what is deciding the default channel to show in the second tuner... or how to change it before displaying it ... but I can not change it once it is showing

next, while the error is on the screen, i can sometimes get a small line that is the same size as the right hand edge of the pip box ... to show up when I push the pip button. It grows to the large pip box size when pip is pushed again. It disappears when pip is pushed the third time. When and only when it is the size of the lage pip, i can hit swap and get the other tuner up for pvr use.
 
uponthemountain

uponthemountain

Thread Starter
Supporting Founder
Supporting Founder
Sep 9, 2003
207
0
Goode VA
Simple Simon,
Thanks for the quick feedback!!

Problem is ... "what's tape?" just kidding. I'm not certain that i can even get my cobweb covered and in pieces VCR to even run anymore, much less find a blank tape to record to. :-(

but so far it does seem to be my number one choice.
 
uponthemountain

uponthemountain

Thread Starter
Supporting Founder
Supporting Founder
Sep 9, 2003
207
0
Goode VA
does this sound like "an installation problem" to anyone? This is what the CSR said he felt it probably is.
However, As noted above, switches appear ok, signal appears ok, both tuners say the test ok.
there has been no changes to location of box. no changes to cables or dish, no work done around cables,dish or box. And signal strength is high?

it has to be the box ... right ???
 
uponthemountain

uponthemountain

Thread Starter
Supporting Founder
Supporting Founder
Sep 9, 2003
207
0
Goode VA
al,
no I have not. How do you do it? And what does it do besides display status info?
 
al

al

Supporting Founder
Supporting Founder
Jan 3, 2004
484
42
Montgomery City, MO
Menu
6
3
Info, Browse, Theme
Press TV/Video button on remote
unplug machine, wait 15 sec, plug back in

Screen does display status info in hex format, but dumping the memory (pressing the tv/video button and unplugging) does sometimes unscramble the receiver.

I hope this works for you, but don't get your hopes up. Best of luck recovering your archives.
 
uponthemountain

uponthemountain

Thread Starter
Supporting Founder
Supporting Founder
Sep 9, 2003
207
0
Goode VA
No joy on the "mem-dump".
No joy on letting it sit overnight to get another guide.
just plain no joy.
 

Similar threads

K
Replies
2
Views
1K
aperry
A
B
Replies
9
Views
1K
BillH
B
wtb955
Replies
0
Views
902
wtb955
wtb955
K
Replies
12
Views
2K
UGAChance
UGAChance
DishDave
Replies
1
Views
929
dishdude
dishdude

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top