722 skip back problem. (1 Viewer)

Register Today to see less ads! It's Free!

DefDude

Thread Starter
SatelliteGuys Pro
Dec 15, 2005
465
14
N.W. Florida
I'm not sure if this problem is from the last update or the one before L625, but sometimes if I skip back more than 2 or 3 times the live show will go all the way back to the start. Anybody else having this happen?
 
Register Today to see less ads! It's Free!

KKlare

SatelliteGuys Pro
Nov 18, 2003
2,397
13
Los Alamos, NM
This has been with us for a long time. A quick way to find the problem is to pause a recording and mix skip backs and rewinds or the other way. It can make it hard to zero in on a special scene--your choice.
-Ken
 

Bob Haller

Supporting Founder
Supporting Founder
Sep 11, 2003
25,124
4,060
pittsburgh pa
I have it here:(

Another nastier one, pause during show while its recrding, for phone call... no biggie right?

On new survivor premier I found out recording STOPS AT PAUSE occasionally. The DVR menu shows 2 hours of recording:) but anything after the pause cant be viewed:(

I can reproduce this problem, seems more likely if you do lots of skip forward and back.....
 

DefDude

Thread Starter
SatelliteGuys Pro
Dec 15, 2005
465
14
N.W. Florida
I've also had that problem too, thought it was user error. On the positive side I think they fix the bug in single mode where you lose the pic on tuner 1 if you had the OTA tuned to a weak channel, now you just get a brief signal lost box with the yellow "OK" button. I'm not a 100% sure on that one, but I haven't had it happen the other way in a long time.
 
Register Today to see less ads! It's Free!

STL

SatelliteGuys Pro
Jan 21, 2009
683
10
St. Louis, MO
When doing a lot of successive skip backs (maybe after doing some jump forwards) I see my 722 jump WAY back in the program (like minutes instead of seconds). I'd say it only started doing this a few month ago. So far, it only does it once in awhile.
 

Brodieb

SatelliteGuys Pro
Jun 1, 2009
498
64
Maryville, MO
When doing a lot of successive skip backs (maybe after doing some jump forwards) I see my 722 jump WAY back in the program (like minutes instead of seconds). I'd say it only started doing this a few month ago. So far, it only does it once in awhile.

I have seen the same thing on my 722 - I have not had it go back to the start yet, but I do not use skip forward and skip back very often.
 

carter69

Active SatelliteGuys Member
Jul 8, 2005
16
0
I have had the same problem with my 722 for quite some time. A few presses of the back causes it to go back sometimes 20 min into the show.

Same for pause and frame back, jumps way back.
 

CowboyDren

SatelliteGuys Pro
Jul 18, 2005
990
1
64133
I have had the same problem with my 722 for quite some time. A few presses of the back causes it to go back sometimes 20 min into the show.
On SD and HD programs, or SD only?

Same for pause and frame back, jumps way back.
This doesn't seem to depend on program resolution, either. I've learned that the best way to see a specific frame is to pause it, go forward one step, and then back. I don't know why this works, but it's a lot more controllable than pausing and trying to directly skip back.

I also find that this stuff is much worse when the disk is nearly full. If I have less than 10 hours free on the disk, my DVR is sluggish, but less than 8 hours, and it gets downright schizophrenic.
 

mike123abc

Too many cables
Supporting Founder
Sep 25, 2003
23,707
2,413
Norman, OK
Actually it is probably a bug from TiVo lawsuit avoidance code where they statisically try to estimate the location of skip forward/baxk.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top