722K going bad???

stimpson

stimpson

Thread Starter
Miller Lite Tester
Oct 2, 2006
4,701
46
Benton, Arkansas
My 722K is upstairs set up in dual mode. Sitting in open air. SW version 655. Here is the problem. I have had it about a year I think with no problems. In the past week or so, which ever TV is turned on second, the picture on the currently tuned channel will lock up and there is no audio. I can rewind, and it will start playing for a few seconds and then stop again. I can select the guide and the data is present, but when I select another channel, I get nothing. I am however able to view OTA, which is going through the 722K. Go check the other TV, and its fine. Again, it happens on wich ever one is turned on second. I have done the reset button, check switch, and a 30 minute unplug. None of those have fixed it. Any more ideas or do I need to call Dish. Thanks.
 
Bob Haller

Bob Haller

Supporting Founder
Supporting Founder
Sep 11, 2003
25,124
4,060
pittsburgh pa
My 722K is upstairs set up in dual mode. Sitting in open air. SW version 655. Here is the problem. I have had it about a year I think with no problems. In the past week or so, which ever TV is turned on second, the picture on the currently tuned channel will lock up and there is no audio. I can rewind, and it will start playing for a few seconds and then stop again. I can select the guide and the data is present, but when I select another channel, I get nothing. I am however able to view OTA, which is going through the 722K. Go check the other TV, and its fine. Again, it happens on wich ever one is turned on second. I have done the reset button, check switch, and a 30 minute unplug. None of those have fixed it. Any more ideas or do I need to call Dish. Thanks.

try swapping your receivers.

if the problem sticks with the 722 it will need replaced.

Activate EHD to move stuff from your internal hard drive if you dont want to lose gthe shows
 
stimpson

stimpson

Thread Starter
Miller Lite Tester
Oct 2, 2006
4,701
46
Benton, Arkansas
My other one is a 722 and it's working just fine. When you say swap the receivers, are you saying it could be a swithch issue?
 

Similar threads

Scott Greczkowski
Replies
35
Views
4K
tempVAdish
T
Kali05
Replies
33
Views
3K
Bobby
Bobby
M
Replies
0
Views
979
MikeF
M
M
Replies
7
Views
377
DishSubLA
D
Rey
Replies
6
Views
1K
Rey

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top