811-- Are these issue still a problem

P

pigskintoads

Thread Starter
Active SatelliteGuys Member
Sep 22, 2003
22
0
I have an 811, but have uninstalled it. Dark picture was the biggest reason. I also was able to see a "rescanning" every 20 seconds on my television. I could live with the guide and 5.1 issues, but the dark picture and rescanning made me lose my mind. Does anyone know when these issues are going to be fixed or have they already? Has anyone figured out a way of gettting around these problems?
 
B

bsic

SatelliteGuys Family
Jan 6, 2004
113
0
Texas
I take it you werent using component or DVI outputs? The S-vid and composite outputs have a dark image issue to be fixed in patch 265 (at least 2 months out).

Why are you not using component or DVI?
 
grumpy1

grumpy1

Supporting Founder
Supporting Founder
Dec 12, 2003
78
0
bsic said:
I take it you werent using component or DVI outputs? The S-vid and composite outputs have a dark image issue to be fixed in patch 265 (at least 2 months out).

Why are you not using component or DVI?


Component and DVI outputs also give dark virtually unwatchable SD pictures from some 811s. There has been no fix to date.
 
Satch0922

Satch0922

Well-Known SatelliteGuys Member
Dec 23, 2003
30
0
Mine has no "dark" issue using DVI
 
P

pigskintoads

Thread Starter
Active SatelliteGuys Member
Sep 22, 2003
22
0
I am using a DVI. I also tried the s-video and the wires they supplied. It seems thast the HD channels are brighter, but the SD channels are so dark you can only make out movements.
 

Similar threads

G
Replies
12
Views
2K
Carl B
Carl B
S
Replies
5
Views
2K
sixbears
S
D
Replies
0
Views
1K
Duckboy
D

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top