811 Software P263 here!

Grandude

SatelliteGuys Pro
Lifetime Supporter
Dec 13, 2003
740
83
Santa Rosa, CA
Turned my system on this morning and it was downloading new
software. When complete I checked and it is 263. Now what does
it do? I can't see any obvious changes
Brian.
 

UglyFatKid

Active SatelliteGuys Member
Nov 19, 2003
20
0
Unfortunately, the bulb in my Samsung DLP died 2 days after I got the 811, so I can't tell what the software update did, I'm running S-Video on my old TV. I did check out my local digital channels, and I'm still having reception issues (ie, signal strength bounces between 0 to 49). E* website also lists 2.63 as current software.
 

zvogt

SatelliteGuys Family
Nov 12, 2003
72
0
Oh, Thank God.
The 262 update rendered my 811 practically unusable.
No matter how many bugs the 263 update may have
at least I know it can't possibly be worse than the
current nightmare I'm living.

Happy Happy Joy Joy
 

928gt

Supporting Founder
Supporting Founder
Nov 25, 2003
157
0
- The aspect ratio button still doesn't work in SD. .

You mean aspect ratio doesn't work on just S-Video, right ? Both of mine do fine on DVI and component with 2.62


- The guide is still 4 hours

Bummer.

If you can, check the "Adjust" feature in the HDTV setup via Component and/or DVI and see it it works now. Just curious

Thanks,

Dave
 

KyDave

Supporting Founder
Supporting Founder
Dec 3, 2003
675
7
Kentucky
Could someone with the update check if the GUIDE WITH VIDEO actually shows the video rather than the AQUIRING SATELLITE SIGNAL message.
 

markusian

SatelliteGuys Pro
Sep 7, 2003
174
0
928gt said:
You mean aspect ratio doesn't work on just S-Video, right ? Both of mine do fine on DVI and component with 2.62

Yes. it works on DVI but not on any SD output


928gt said:
If you can, check the "Adjust" feature in the HDTV setup via Component and/or DVI and see it it works now. Just curious

It seems to work on DVI. Does nothing on SD output.
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
62,720
15,653
Rohnert Park, CA
markusian said:
928gt said:
You mean aspect ratio doesn't work on just S-Video, right ? Both of mine do fine on DVI and component with 2.62

Yes. it works on DVI but not on any SD output


928gt said:
If you can, check the "Adjust" feature in the HDTV setup via Component and/or DVI and see it it works now. Just curious

It seems to work on DVI. Does nothing on SD output.

On the 6000, the ADJUST feature only worked on the component output. I'm sure the 811 is the same, component and DVI.
 

peid

SatelliteGuys Pro
Supporting Founder
Dec 22, 2003
227
0
South Dakota
My adjust feature worked with my component hook up, HOWEVER, it isn't "true".

I actually got the tape measure out and tried to get the box in the center. It wouldn't go all the way, it was still positioned more to the right of the screen, but when I checked the actual TV picture, it was way too far to the left.

So basically the ADJUST feature isn't true within itself, however I got it (picture) to look pretty centered.
 

BudShark

SatelliteGuys Family
Oct 13, 2003
62
0
Still getting the 'Retrieve from satellite' message on the guide.

Recall doesn't work.

OTA mapping does not appear to have changed.

Don't see anything different with this update :(

Chris
 

Carl B

Supporting Founder
Supporting Founder
Dec 13, 2003
920
0
Arvada, CO
My issues of "dark caste PQ" and uneven sound output on HD channels versus regular channels have not been fixed with the 263 software upgrade. I e-mailed Dish tech support on Saturday and they replied Sunday that Dish was aware of the issues and was working on them. I don't see any change in anything so far with 263.
 

John Kotches

SatelliteGuys Master
Supporting Founder
Nov 21, 2003
6,765
195
Troy, IL (STL Area)
The squeal when selecting GUIDE or MENU for me is still there.

I say it's the raster frequency getting sampled and passed out the TOSLink cable, but I could be wrong ;)

Cheers,
 

hancox

Pub Member / UConnaholic
Supporting Founder
Nov 23, 2003
3,585
61
Monroe, CT
call me crazy, but I'm seeing better PQ on SD channels that are stretched. Could be wrong, but who knows :|
 

zvogt

SatelliteGuys Family
Nov 12, 2003
72
0
KyDave said:
Could someone with the update check if the GUIDE WITH VIDEO actually shows the video rather than the AQUIRING SATELLITE SIGNAL message.

I have gotten this to work on both previous software releases on both
SD and HD satellite channels and OTA channels.
But of course not with any regularity. But it HAS worked, I'd say maybe
5-10% of the time.
 

HookedOnTV

SatelliteGuys Guru
Nov 8, 2003
135
1
Molalla Or
peid said:
My adjust feature worked with my component hook up, HOWEVER, it isn't "true".

I actually got the tape measure out and tried to get the box in the center. It wouldn't go all the way, it was still positioned more to the right of the screen, but when I checked the actual TV picture, it was way too far to the left.

So basically the ADJUST feature isn't true within itself, however I got it (picture) to look pretty centered.

Experienced the same. Adjusted all the way to the right and it is still to the left of center. Don't notice unless watching a 4:3 letterbox. BTW I have a Toshiba.

On the picture in guide it works if you wait long enough. Basically the same as the 301.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top