922 and DLNA Media Steaming

elorion

Thread Starter
Active SatelliteGuys Member
Jan 16, 2010
23
0
Arizona
So I've been trying to get this working for awhile now. I can see the folders etc but when I open up one nothing is there. I've tried using Windows Media player streaming services and even PlayOn. All with no luck.....I have a Apple Extreme router. Anyone have any ideas on what setting I need to tweak to get this working? Thanks Elo
 

cditty

SatelliteGuys Pro
Feb 22, 2006
1,290
33
Northeast Louisiana
This isn't currently working as far as I know.

That's the big reason I didn't get a 922 yet. When that works, they will probably have me upgrading.
 

mpeltz

SatelliteGuys Pro
Apr 11, 2005
206
6
Atlanta
I'm using Windows Media and it's working for me. It's been a while since I set it up, but I do recall that I had problems streaming due to my firewall. Once I fixed that, it worked.
 

elorion

Thread Starter
Active SatelliteGuys Member
Jan 16, 2010
23
0
Arizona
What'd ya do to fix it? The firewall that is. I see that Windows..Streaming is set to allowed for the LAN.Home etc
 

mpeltz

SatelliteGuys Pro
Apr 11, 2005
206
6
Atlanta
What'd ya do to fix it? The firewall that is. I see that Windows..Streaming is set to allowed for the LAN.Home etc
I'm using Comodo Firewall, so this may not help at all. Under Firewall, Advanced Options, you can set up Application Rules. I had to add Windows Media Player (wmpnetwk.exe). If you're using Windows Firewall, I'm not sure what the equivalent settings are.
 

DustoMan

SatelliteGuys Pro
Lifetime Supporter
Apr 9, 2010
1,245
17
Sparta, Wisconsin, United States
I'm using Comodo Firewall, so this may not help at all. Under Firewall, Advanced Options, you can set up Application Rules. I had to add Windows Media Player (wmpnetwk.exe). If you're using Windows Firewall, I'm not sure what the equivalent settings are.

The Windows Firewall should be turned off already if you enable the "Allow devices to connect to Media Player over the network" feature. If not, you should be able to just check it off as being allow in the list of applications.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top