922 breaking recordings up

brinack

brinack

Thread Starter
Active SatelliteGuys Member
Jun 4, 2010
17
0
Wisconsin
Strange thing started in the last few days. When recording shows the 922 will break them up into seperate sections.


Example: a 1 hr show may show as having 6 different recordings due to the 922 showing seperate 10 minute recordings etc...... seems most of the time its a 5 or 6 minute chunk.

I did do a power cord reset today, but it did not help. The reset has seemed to break my sling feature though. Go figure the one thing i had no problems with. LOL
 
brinack

brinack

Thread Starter
Active SatelliteGuys Member
Jun 4, 2010
17
0
Wisconsin
Well I found that the recordings are breaking up because the receiver continually reboots itself every 6-10 minutes.....

Have no idea how to make it stop.

Does anyone know any factory codes or info on how to get into the software to see if something is messed up.

Kind of like when windows goes on the fritz and you use control alt delete to end the bad process>????
 
lakebum431

lakebum431

Pub Member / Supporter
Pub Member / Supporter
Lifetime Supporter
Sep 5, 2005
16,546
4,321
Norris, TN
Where is the 922? Is it in an enclosed cabinet? Check the temps - Menu, settings, diagnostics, view counters. I bet you have an overheating problem.
 
brinack

brinack

Thread Starter
Active SatelliteGuys Member
Jun 4, 2010
17
0
Wisconsin
It says fail umount count 102???

High temp 129
Low temp 107
Avg temp 113

Then it has a section called Fsck which has the date and time of when it keeps rebooting. Would this be a program like Chkdsk (check disk) in windows xp that might keep hanging??

The unit is sitting on top a dresser with no heat issues and nothing has been changed lately as far as placement.

I am at a huge loss as to what is happening.

I do see that the unit does not seem to want to update and the guide data only has 2 days of future shows left. It feels like the system is hung on something and I have no way of knowing how to get into it to check the drives etc.

Very frustrating. Thanks for any input I appreciate it.
 
lakebum431

lakebum431

Pub Member / Supporter
Pub Member / Supporter
Lifetime Supporter
Sep 5, 2005
16,546
4,321
Norris, TN
Hmm, that shouldn't be the issue then. Those temps look fine. Have you seen it rebooting while you're watching live? Do you have any other receivers (preferably another DVR)? If you do set some matching timers and see if you have the same issues on that receiver as well. How about power losses, have you come home to flashing alarm clocks?
 
brinack

brinack

Thread Starter
Active SatelliteGuys Member
Jun 4, 2010
17
0
Wisconsin
Hmm, that shouldn't be the issue then. Those temps look fine. Have you seen it rebooting while you're watching live? Do you have any other receivers (preferably another DVR)? If you do set some matching timers and see if you have the same issues on that receiver as well. How about power losses, have you come home to flashing alarm clocks?


Yes it has reboot right in the middle of live tv with me watching it. Seems to occur every 6 minutes approx.

I have another DVR Receiver in the living room (612) which has no problems.

No power losses (great weather here) and no other external issues.

From what I can tell it has something to do with buggy guide data. Yesterday I only had 2 days of guide data left and as you saw tons of guide issues. I got disgusted last night and shut it all down after noticing it kept rebooting. Now this morning I wake up to find a full guide update and so far "fingers crossed" no reboots.

I am totally lost, it now is doing nothing but make me scratch my head.

I will keep updating in the next few days if I find a solution. Heck of a way to spend the weekend pulling my hair out but the 922 was rock solid for me for the whole while I had it till now. Strange.
 
lakebum431

lakebum431

Pub Member / Supporter
Pub Member / Supporter
Lifetime Supporter
Sep 5, 2005
16,546
4,321
Norris, TN
Have you tried switching the position of the 612 and the 922? Try that and see if the reboots keep happening. If they don't then there is likey an issue with the feed to that location (either the output from the satellite dish, or the line itself). If it continues then it is most likely the receiver itself and you probably need to call dish to get it replaced.
 

Similar threads

JSheridan
Replies
206
Views
18K
JSheridan
JSheridan
SandFarmer
Replies
19
Views
1K
crodrules
crodrules
M
Replies
15
Views
3K
dwarren2
dwarren2
xterra
Replies
9
Views
2K
MattG@DISH
MattG@DISH

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top