95W is Hiding

Status
Please reply by conversation.
M

matt74

Thread Starter
Member
Mar 19, 2010
11
0
Ontario
Yeah i got the same problem but i got the new HD H23 reciever and have been reading and wonder where is this manual config people have been talking about on other posts. I am using my in-laws old international dish that only has 1 LNB, my other dish is the slim-line 5 sat dish. so i got the 5 sat up no problem with check marks across the board except on the 95W dish, so i have been working on this for a week and still nothing, i have a signal meter and it keeps picking up Sats but nothing on the reciever, so what am i doing wrong is the switch bad, or maybe need a new 95w Dish since this one is old. I ask about the switch because i redid the setup again and now there is "X" on 99 Odd and 99 Even and 103 Odd, and 103 Even.

Matt
 
K

Kheldar

SatelliteGuys Pro
Aug 27, 2006
190
0
According to SolidSignal, there is only 1 multiswitch that is compatible with using both the 5-lnb dish and the international dish: the Zinwell Sam-6802 6x8 switch. The more common Zinwell WB68 multiswitch is not compatible with the International dish.

Also, all the International dishes have 2 LNBs, although one of them looks very different from what most people think of as an LNB, so what model of dish are you using?
 
jdspencer

jdspencer

SatelliteGuys Pro
Oct 22, 2004
4,088
18
Binghamton, NY
The WB68 does have the flex port inputs, so it should work with the international dish. The 6802 won't pass the HD sats.
 
K

Kheldar

SatelliteGuys Pro
Aug 27, 2006
190
0
Oops, I got that backwards.
 
M

matt74

Thread Starter
Member
Mar 19, 2010
11
0
Ontario
im not sure what the model of the dish i got from the in-law but it is the old one that Direct TV used to use before the double lnb dish i think the dish might be 7+ years old. and i do have the wb68, and have 95W plugged into the the flexport 1 spot, does anyone know what the specs are on the LNB i think its KU but not sure the range of freq. since i have an old FTA dish i was thinking about using, since i am starting to think the lnd is not working on the old dish
 
M

matt74

Thread Starter
Member
Mar 19, 2010
11
0
Ontario
That's good that my old FTA dish will work but which LNB do I need for that dish?

Posted from my BlackBerry using BerryBlab
 
Davedirectv

Davedirectv

SatelliteGuys Pro
May 24, 2009
994
0
In the Van.
Yeah i got the same problem but i got the new HD H23 reciever and have been reading and wonder where is this manual config people have been talking about on other posts. I am using my in-laws old international dish that only has 1 LNB, my other dish is the slim-line 5 sat dish. so i got the 5 sat up no problem with check marks across the board except on the 95W dish, so i have been working on this for a week and still nothing, i have a signal meter and it keeps picking up Sats but nothing on the reciever, so what am i doing wrong is the switch bad, or maybe need a new 95w Dish since this one is old. I ask about the switch because i redid the setup again and now there is "X" on 99 Odd and 99 Even and 103 Odd, and 103 Even.

Matt


If that's what you are seeing, and checks in the 95 101 110 119???



Red X's mean you need a tech out to fine tune that dish or get a new lnb, cause it might be bad.
 
M

matt74

Thread Starter
Member
Mar 19, 2010
11
0
Ontario
I changed the wb68 and got 99 & 103 back but still nothing on 95W would like to know the specs on the 95 lnb

Posted from my BlackBerry using BerryBlab
 
M

matt74

Thread Starter
Member
Mar 19, 2010
11
0
Ontario
I put my old fta dish up for 95W, I got a 99% on transponder 7 but 0% on the other ones what did I do wrong? When the reciever verifies the install there is an X on 95W part

Posted from my BlackBerry using BerryBlab
 
M

matt74

Thread Starter
Member
Mar 19, 2010
11
0
Ontario
I tried aligning 95W with my other receiver and got 80 - 100% across the board except on transponder 1, 22, and 25 they were 0% so i thought everything was good, then i tried it on my H23 receiver and i only got transponder 7 @ 98% and all the other were 0% so i am wondering whats wrong, i check channel 2060 on h23 and it just says looking for signal. On the other receiver it say cant get channel in your area but i know it can be since my friend has no problem getting the channels
 
F

FED-UP-INSTALLER

SatelliteGuys Pro
Apr 15, 2008
355
0
Drive on down to Wisconsin - I've got a brand new international dish for ya
 
F

FED-UP-INSTALLER

SatelliteGuys Pro
Apr 15, 2008
355
0
if they make the drive FREE
 
M

matt74

Thread Starter
Member
Mar 19, 2010
11
0
Ontario
I GOT IT WORKING, THANK YOU EVERYONE, MY WIFE IS HAPPY NOW SO LIFE IS GOOD

Posted from my BlackBerry using BerryBlab
 
Status
Please reply by conversation.

Similar threads

E
Replies
7
Views
1K
ejb1980
E
P
Replies
40
Views
6K
TKO-Rock
T
F
Replies
13
Views
5K
Mr Tony
M
T
  • Locked
Replies
0
Views
1K
Thomas1961
T
C
Replies
7
Views
1K
chepe
C

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top