97w ku

Status
Please reply by conversation.
kodaz

kodaz

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Aug 22, 2010
579
31
North East PA
Hi folks,
I was wondering if anyone else has been experiencing a signal cutting out on tp 11842 ?
on 12115 the signal is rock solid as is on all the rest i try.
I have no idea what on my equipment could possibly give a 1 tp problem when it is at 75Q as are the rest of them.
thanks
 
KE4EST

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,378
6,635
EM75xb
Fine here.
11842 can be susceptible to adjacent satellite interference if your dish is not optimum or appropriately sized.
AFAIK it is also a lower powered transponder.
 
  • Like
Reactions: kodaz
kodaz

kodaz

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Aug 22, 2010
579
31
North East PA
i have checked and doublechecked everything, replaced everything in the system and the same results,
it doenst show up all the time, it takes 5- 10 minutes to show up.
ADTv is particularly suseptable while AFTv is barely noticeable .
 
kodaz

kodaz

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Aug 22, 2010
579
31
North East PA
Thanks for your replies, but i have tried moving the dish all around, changing boxes, direct hook up on the lnb, changeing lnb. Different transponders are still working great, only 11842 not working right, blips every 5 mins or so. works great 90% of the time, but when i study the picture, i can see the signal drop out and then the picture pixelates just a bit. It just does not happen fast.
The dish i am using and have been using for 4 years without problems is an 8 ft unimesh.
the problem has me confused for now.
 
iBoston

iBoston

SatelliteGuys Pro
Jul 15, 2014
2,265
1,645
North Central
Hi folks,
I was wondering if anyone else has been experiencing a signal cutting out on tp 11842 ?
on 12115 the signal is rock solid as is on all the rest i try.
I have no idea what on my equipment could possibly give a 1 tp problem when it is at 75Q as are the rest of them.
thanks

Can get other Horizontal transponders on that bird? You mentioned 12115, but that is Vertical.
 
  • Like
Reactions: kodaz
kodaz

kodaz

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Aug 22, 2010
579
31
North East PA
yes, the only one that was bothering was 11842. and this morning, it was all good. no issues. it just stopped.
thanks for looking!
 
iBoston

iBoston

SatelliteGuys Pro
Jul 15, 2014
2,265
1,645
North Central
yes, the only one that was bothering was 11842. and this morning, it was all good. no issues. it just stopped.
thanks for looking!

Glad it is working for you again. :hatsoff
Must have been some terrestrial interference.
 
  • Like
Reactions: kodaz
MosFET77

MosFET77

SatelliteGuys Pro
Nov 25, 2016
469
145
Helenwood, Tennessee
Thanks for your replies, but i have tried moving the dish all around, changing boxes, direct hook up on the lnb, changeing lnb. Different transponders are still working great, only 11842 not working right, blips every 5 mins or so. works great 90% of the time, but when i study the picture, i can see the signal drop out and then the picture pixelates just a bit. It just does not happen fast.
The dish i am using and have been using for 4 years without problems is an 8 ft unimesh.
the problem has me confused for now.

11842 I usually get around the 55% mark on my 90cm dish. the rest comes in over 63% or so.
 
Status
Please reply by conversation.

Similar threads

R
  • Locked
Replies
15
Views
2K
FTA4PA
FTA4PA
Jim S.
Replies
12
Views
3K
AcWxRadar
AcWxRadar
T
Replies
19
Views
3K
updatelee
updatelee
G
Replies
6
Views
1K
KE4EST
KE4EST
B
  • Locked
Replies
96
Views
6K
Bman792000
B

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top