Anyone having a problem with the HD GUI turning white? (1 Viewer)

chrisc909

Thread Starter
Active SatelliteGuys Member
Jul 13, 2004
18
0
san bernardino, ca
I cant seem to do it and it never happens on my other two DVR's (HR21-700, and HR20-700), but somehow my wife manages to turn this thing all white. I reset the box and it's back to the black GUI, but I leave her alone for day, and its white again. Any ideas. She is driving me nuts. Thanks in advance.
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
63,525
4,009
NW Ohio - Buckeye Country
:D :D :D

Cute ....

Don't blame here for it ...

I have heard some others have the White Gui issue, may have been a few weeks back.

I have not had it at all.

Hope you guys aren't arguing over this !

What software are you currently running ?

Try d/l ing the CE tonight and that may take care of your issue, (she won't like it if she likes the white), just tell here the Black is the correct Gui.
 

chrisc909

Thread Starter
Active SatelliteGuys Member
Jul 13, 2004
18
0
san bernardino, ca
Thanks. Will definitely try the CE tonight. 0x592 is the version on her DVR.

My wife says to thank you for acknowledging that it's not her issue :)
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,259
13,962
Cheshire CT
Thanks. Will definitely try the CE tonight. 0x592 is the version on her DVR.

My wife says to thank you for acknowledging that it's not her issue :)

That's an older version. The new CE should help.
 

AlaJoe

SatelliteGuys Pro
Mar 5, 2005
412
196
I downloaded the 1-6 version for the hr34 and twice have had the gui go all White. Both times I was in the recordings list. I just exited the list and opened the guide and went back and it was fine
 

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
5
I'm Nationwide
I cant seem to do it and it never happens on my other two DVR's (HR21-700, and HR20-700), but somehow my wife manages to turn this thing all white. I reset the box and it's back to the black GUI, but I leave her alone for day, and its white again. Any ideas. She is driving me nuts. Thanks in advance.


no issues here on any box
 

wildbill129

SatelliteGuys Pro
Jul 31, 2009
1,273
0
Redding, CA
I had it with last weeks CE, but so far so good on this weeks (599). It only happened on my HR20, not on the HR24, H24, or HR21.
 

teachsac

SatelliteGuys Master
Staff member
HERE TO HELP YOU!
Nov 3, 2005
14,944
843
Elk Grove, CA
Had once with 596 on one HR24 in the DVR playback screen. Exiting cleared it and haven't had it since. Updated last night to 599.

S~
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top