Aw jeez

D

dledeaux

Thread Starter
SatelliteGuys Family
Mar 13, 2004
102
0
Longview, TX
The guys as my installation company have been working up the chain to try and figure out why my locals (and everyone else's in my area) aren't showing up in my PG.

Something to do with the spot beam for my zip code :confused:
 
S

Seanb61

SatelliteGuys Pro
Supporting Founder
Mar 4, 2004
324
0
Chicago
dledeaux said:
The guys as my installation company have been working up the chain to try and figure out why my locals (and everyone else's in my area) aren't showing up in my PG.

Something to do with the spot beam for my zip code :confused:

Voom is not using the "spot beam" at this time....if they are telling you that it a load of bull.
 
D

dledeaux

Thread Starter
SatelliteGuys Family
Mar 13, 2004
102
0
Longview, TX
Well I don't know if it is or isn't ... all I know is that my locals won't show up in my program guide no matter what anyone tries. Factory resets, reboots, hitting the box with locals, swapping receivers, etc etc etc ... believe me I've tried it all in every combination and every permutation. And other voomers in my area have the same problem. I honestly don't know where to turn now.
 
compurocker

compurocker

SatelliteGuys Family
Mar 25, 2004
70
0
Aurora, IL
You're not the only one. Check the sticky at the top of this board. Hopefully they will figure this out soon.
 
D

dledeaux

Thread Starter
SatelliteGuys Family
Mar 13, 2004
102
0
Longview, TX
some of those posts are mine but most of those do not match my situation... I just thought this might have been a turning point in the case. This information did not come from a CSR at 1-800-Get-Voom, it came from Metro Tech Solutions (my installer) talking to someone at Voom.
 

Similar threads

P
Replies
45
Views
4K
Sonnie Parker
S
Acerone
Replies
8
Views
2K
Sean Mota
S
AndyMon
Replies
13
Views
3K
James Long
J
Z
Replies
2
Views
1K
Sean Mota
S
M
Replies
21
Views
2K
Sean Mota
S

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top