AZBOX AzBox miniMe American edition version 1.70 firmware

lange

Well-Known SatelliteGuys Member
Jun 7, 2012
25
0
the Netherlands
You have to take what they say over at Ricks with a grain of salt. He has been doing everything in his power to discredit us ever since AzBox Canada was created and became the distributor of AzBox products for the Canadian market. We tried to collaborate with him in the past in order to try and improve AzBox products for the North American market but he simply sees us as a competitor and has even banned us from posting in his forum and actively deletes any posts made by members supporting our efforts. :eek:

The only one I keep hearing nagging and bitching is you. Finding excuses to blame somebody.
I don't see Rick's postings on this great and leading American forum. He is so sick and tired of your accusations and bashing, that he will not respond to anything you write. Despite of the incriminating content.

Every time someone asks about firmware or bugs, someone has to take it up the tailpipe and usually that's Rick.
Very unprofessional of the leading Canadian distributor.

One would say that, if Azbox is sold in Canada, you're the one that will gain from it.
But still, you are not able to expand your dealer network.
If I have to buy an Azbox in Canada, I will have to buy it from Angel Electronics. Now, they don't have Azbox miniMe stock and state the Premium HD plus is discontinued (which is understandable).
So, next stop would be Dr. Sat, and that's you. azbox.ca = drsat.ca
If you ask me, that's a big joke. Even OpenSat did better then that.

It is my believe that you have (a lot of) stock left and can't afford it to write it off. So, once in a while, 'promotion' is needed, until there is no more stock , or almost no stock, left.
Meanwhile, let's blame someone else for doing a lousy job.

Lange
 

lilo74

Well-Known SatelliteGuys Member
Nov 11, 2013
31
0
laredo,tx
I think instead of blaming someone, rather the question is to miss some Rick FIRMWARE for AzBox.? A: NO. and it is here where he has made FIRMWARE .. not RICK
 

pwrsurge

SatelliteGuys Pro
Pub Member / Supporter
Aug 7, 2007
919
30
Canada
Ok guys, let's keep this thread on topic which is to discuss the AzBox miniMe American Edition version 1.70 firmware. I have reported a few off-topic posts to the moderators.

EDIT: I will NOT reply to any off-topic posts so if you are looking for a reply, please delete your off-topic post and re-post it on an existing on-topic thread or create a new thread.

Thank you for your understanding.
 
Last edited:

Hockeynut

SatelliteGuys Pro
Mar 13, 2010
848
689
Sat Farm in NC.
Not taking sides at all and want to give credit where credit is due..That being said lets not forget when the AZbox Elite first arrived here it would not do 4:2:2..It was Rick that dealt with Opensat to make this happen.Without that it is quite possible we may have never seen 4:2:2 in an affordable STB for us hobbyist`s.
 

pwrsurge

SatelliteGuys Pro
Pub Member / Supporter
Aug 7, 2007
919
30
Canada
A few blindscanning bugs:
Scanned 103W and got everything expected - worked great

Tried scanning 97 and 93. Nothing after 8 scans. Tried quick/detailed/rebooted and no channels would scan in.
Manually scanned first vertical transponder on 97 which brought in some channels. After this blindscanned the rest okay.

I suspect this happened because a blind scan was done on a satellite with no existing channels which could have prevented DiSEqC and/or motor commands from being sent. We will test this scenario and make adjustments to the firmware if this is the case.

Ok, this issue has now been confirmed and is resolved in the 1.84 firmware which will be released as soon as testing is completed.
Essentially with all firmware versions so far including 1.70, the antenna settings of the selected satellite in Blind Scan options are not being sent before the scan starts so if you try to blindscan a satellite other than the one the receiver is currently tuned to, it will still try to scan the currently tuned satellite.

This is essentially what was Pixl's issue all along, he was always trying to do a blindscan on a different satellite than the one he was currently tuned to.
 
Last edited:

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
299
48
Mankato, MN
Ok guys, let's keep this thread on topic which is to discuss the AzBox miniMe American Edition version 1.70 firmware. I have reported a few off-topic posts to the moderators.

EDIT: I will NOT reply to any off-topic posts so if you are looking for a reply, please delete your off-topic post and re-post it on an existing on-topic thread or create a new thread.

Thank you for your understanding.

ummmm please do not tell us how to moderate. If you want to start your own forum where you can do what you want to then by all means do it. Please leave the moderating here to the Satelliteguys staff.
Thank You
 

Keith Brannen

SatelliteGuys Pro
Jun 2, 2006
1,879
633
Southwestern Ontario
ummmm please do not tell us how to moderate. If you want to start your own forum where you can do what you want to then by all means do it. Please leave the moderating here to the Satelliteguys staff.
Thank You

Think he was asking you to moderate to keep things on topic. You know, like the many times before when you have reminded people to keep on topic, or split off off-topic posts to a new thread.
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
299
48
Mankato, MN
thats not how I read it especially the part about
please delete your off-topic post and re-post it on an existing on-topic thread or create a new thread.

But whatever....I've said my point
 

Keith Brannen

SatelliteGuys Pro
Jun 2, 2006
1,879
633
Southwestern Ontario
thats not how I read it especially the part about
please delete your off-topic post and re-post it on an existing on-topic thread or create a new thread.

But whatever....I've said my point

I read it as a request to voluntarily remove and repost, especially coupled with the beginning of that sentence:

"I will NOT reply to any off-topic posts so if you are looking for a reply,"
 

pwrsurge

SatelliteGuys Pro
Pub Member / Supporter
Aug 7, 2007
919
30
Canada
I read it as a request to voluntarily remove and repost, especially coupled with the beginning of that sentence:

"I will NOT reply to any off-topic posts so if you are looking for a reply,"

Yes, that is exactly it. My request was to the members who posted the off-topic #21 and #22 posts. I was hoping that they would have had the courtesy of fixing their posts themselves while there was still time. Unfortunately, they did not do so so I won't offer them the courtesy of a reply. I have also added one of these posters on my ignore list as my time is more important than to waste it on reading their AzBox hater posts.

Now back on topic, things are progressing nicely in our work for firmware version 1.84 and we are aiming for a release by the end of the month, just in time for "the big game" :cool:
 
Last edited:

scopus

SatelliteGuys Pro
Oct 8, 2006
182
15
Stoke on Trent, UK
I think I may have found another blindscan bug. If you scan a low band only satellite, but leave the search parameters to 12.750 as the end frequency, it find the transponders but does not download any channels, this was tried several times. Change the end frequency to 11.699 then it finds the transponders OK and this time it will download the channels. Something in the high and low band switching for a universal LNB seems as though it might be at fault.
 

pwrsurge

SatelliteGuys Pro
Pub Member / Supporter
Aug 7, 2007
919
30
Canada
I think I may have found another blindscan bug. If you scan a low band only satellite, but leave the search parameters to 12.750 as the end frequency, it find the transponders but does not download any channels, this was tried several times. Change the end frequency to 11.699 then it finds the transponders OK and this time it will download the channels. Something in the high and low band switching for a universal LNB seems as though it might be at fault.

Thank you for your report. We will do more testing on the few low band TP's that can received over here.

The blindscan on the current FW versions uses the LNB settings as defined in antenna setup so make sure this is properly set to your Universal LNBF type.
Also, until FW 1.84 is released, you must first tune to a channel on the satellite you wish to blindscan before starting it.



Sent from my Q10 using Tapatalk now Free
 

scopus

SatelliteGuys Pro
Oct 8, 2006
182
15
Stoke on Trent, UK
LNB is set correctly for me at 9750/10600 Universal. And yes, I have stored channels in the satellite I'm scanning. The satellite I'm using is 24W, only low band over here in Europe. Look forward to 1.84!
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top