Blank incoming call

Status
Please reply by conversation.
mloiterman

mloiterman

Thread Starter
Active SatelliteGuys Member
Aug 18, 2005
19
0
My two D10 boxes keep showing blank Incoming Call caller ID boxes.

They're coming at random times when nobody would be calling like right now at 12:43 in the AM.

It's about -4 F here in Chicago so I thought that might have something to do with it, as this has only started to happen with the recent freeze.

Anyone have any idea how to stop this? It appears to be just on the two D10 boxes. I also have a Samsung HD box and a DirecTivo that do not show this problem. I am quite sure that nobody is calling me.

My phone lines are working fine too.
 
Jimbo

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
65,203
4,978
NW Ohio - Buckeye Country
mloiterman said:
My two D10 boxes keep showing blank Incoming Call caller ID boxes.

They're coming at random times when nobody would be calling like right now at 12:43 in the AM.

It's about -4 F here in Chicago so I thought that might have something to do with it, as this has only started to happen with the recent freeze.

Anyone have any idea how to stop this? It appears to be just on the two D10 boxes. I also have a Samsung HD box and a DirecTivo that do not show this problem. I am quite sure that nobody is calling me.

My phone lines are working fine too.


If you are concerned about this, have the phone company run a test on your line, possib;e that your line is crossed with another, causing you to only get half of the info coming into your reciever ....
Phone can be crossed and you not notice it on your phone.

On the other hand, maybe it's a glitch in that model rec. your using.
See if it continues happening.
Every once in a while, my H-10, will give me an error when the phone rings, telling me that I need to sign up for the caller id service thru the phone company, that I have had all along.

Jimbo
 
moonman

moonman

SatelliteGuys Pro
Jan 20, 2005
756
0
So. Fla.
I think I read somewhere, that this is a "bug" with this receiver, as it pertains
to "out of area" or "unknown" calls. The box does'nt know how to display this.
I don't know if a software fix is available or not.
 
B

bonez1978

New Member
Nov 6, 2005
2
0
The D10 and R15 receivers have a caller id issue. The issue may even cause the receiver to turn on and off. It is recommended that the feature be turned off until the new software update is downloaded.
 
mloiterman

mloiterman

Thread Starter
Active SatelliteGuys Member
Aug 18, 2005
19
0
Under System Info it says:

"Past Upgrade: 0X1027 Mon 12/5 at 4:14a"

which is about when it started. So is this the version with the buggy CID? If so, anyone have any idea when this will be fixed?

It's not the end of the world if I have to turn it off, but it would be nice if it worked correctly.
 
Status
Please reply by conversation.

Similar threads

R
Replies
1
Views
1K
Pepper
Pepper
slacker9876
  • Locked
Replies
4
Views
1K
shappyss
shappyss
A
  • Locked
Replies
5
Views
1K
Joe Diamond
J
brm139
Replies
3
Views
1K
charper1
charper1
D
Replies
6
Views
1K
texasbrit
T
Top