Bug Report: Pages Refresh Continuously on HwS. . . (1 Viewer)

SandFarmer

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Mar 21, 2009
1,258
498
The Beach.
This has been a long time problem for both my HwS's. Your on a page leisurely scrolling down it looking and the get the bar of scanning green squares and the selection jumps back to the beginning on the page. Example: "My Recordings": searching through them and you're pretty far down the page and it refreshes and jumps back to the beginning making you start over. Start over, then you get down the page and it refreshes again. You start over and get down the page and it refreshes AGAIN. Rinse, Repeat . . . And this is on any page. So if you have a long list: Timers, Daily Schedule, My Recordings, Search . . .

Painfully Annoying, Aggravating and is it necessary?
 
  • Like
Reactions: dlmcmurr

Jim S.

When someone asks you if you're a god, you say yes
Lifetime Supporter
Jan 2, 2006
5,284
721
FN11od
I've been seeing the jump back to the top in my daily schedule a lot lately, but I've never seen the green bar anywhere except in a search, which I rarely do because it's so ridiculously slow anyway.
 

SandFarmer

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Mar 21, 2009
1,258
498
The Beach.
Yeh, it's really a problem. Grandma takes a bit to look through menagerie of programs and keeps getting tossed back to the beginning and boy do I hear about it. Also, it gives me fits too when it does almost instantly when I just get to where I want to be. This very frequent refreshing is completely unnecessary.
 
  • Like
Reactions: charlesrshell

lakebum431

Pub Member / Supporter
Pub Member / Supporter
Lifetime Supporter
Sep 5, 2005
16,332
4,032
Norris, TN
I haven't seen this one in awhile. Used to have this issue all the time and hated it!
 

Grandude

SatelliteGuys Pro
Lifetime Supporter
Dec 13, 2003
740
83
Santa Rosa, CA
I have just tried a couple of times to duplicate your problem but so far haven't had that happen on my HWS using page down or one at a time down.
Will try later on my other HWS.
 

SandFarmer

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Mar 21, 2009
1,258
498
The Beach.
I have just tried a couple of times to duplicate your problem but so far haven't had that happen on my HWS using page down or one at a time down.
Will try later on my other HWS.

Scroll down and wait. That's how to duplicate. When and how often seems to very for individual users. Even if, for others. But mine is all the time.
 

Grandude

SatelliteGuys Pro
Lifetime Supporter
Dec 13, 2003
740
83
Santa Rosa, CA
OK, I tried that, used arrow down to go through a couple of pages and sat there for over a minute. Nothing happened.
I then used page down from there a couple of pages and sat there for over a minute and still nothing happened.
Software version U229 dated 2/2/2017
 

SandFarmer

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Mar 21, 2009
1,258
498
The Beach.
OK, I tried that, used arrow down to go through a couple of pages and sat there for over a minute. Nothing happened.
I then used page down from there a couple of pages and sat there for over a minute and still nothing happened.
Software version U229 dated 2/2/2017

So you are using a U version of FW? It's S53x-S54x on a HwS. Could be why you're not having the issue.
 

dlmcmurr

SatelliteGuys Family
Mar 6, 2013
96
18
Tennessee
So you are using a U version of FW? It's S53x-S54x on a HwS. Could be why you're not having the issue.
I've noticed it on both the S and U versions for many months on my HWS. Might be my imagination, but it seems more prevalent when you open the DVR menu at 1 to 3 minutes past the hour, but does not always coincide with timers starting or ending. I usually use the page down key. It will usually refresh about 3 times over about 30 seconds before settling down. As usual with Dish, YMMV.

Dave
 

Grandude

SatelliteGuys Pro
Lifetime Supporter
Dec 13, 2003
740
83
Santa Rosa, CA
So you are using a U version of FW? It's S53x-S54x on a HwS. Could be why you're not having the issue.
Sorry, I thought all HwS had been upgraded to the U version. I upgraded to the CUI when it first became available to try and never wanted to go back. It seems that upgrades/fixes to the HwS firmware are only happening on those with the Carbon UI. I may be wrong, just guessing.
 

SandFarmer

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Mar 21, 2009
1,258
498
The Beach.
I completely spaced including the Software version, focusing on making sure I include that it was a HwS and when I went back to add it, it was too late to edit the post. My deepest apologies. I think this is a perfect example of the thoughts I have had a couple times when reading threads that I think having the HwS, HwS/CUI and H3 all in one area is going to create confusion. I know a couple times I have read through a whole large thread only to realize that it was about an H3.

I did the "minute one" CUI DL on one of my HwS and it scared the hell out of me. Fortunately it was reverted the next day with an update. From what I am still reading, not to hijack my own thread, but on HwS running the CUI, there are still a few issues that are presenting enough problems that they are being posted. So I'm glad to hear that this issue does not happen in the CUI. I welcome the new UI, long past due by years, but need it stable or my family will hang me. So the prospect of a forced DL scared me to death. But there are new issues still popping up in the "S" versions, like this. So . . .
 

dlmcmurr

SatelliteGuys Family
Mar 6, 2013
96
18
Tennessee
So I'm glad to hear that this issue does not happen in the CUI. I welcome the new UI, long past due by years, but need it stable or my family will hang me. So the prospect of a forced DL scared me to death. But there are new issues still popping up in the "S" versions, like this. So . . .
If you re-read my posting, it was happening to me on the S version and is still happening on the U version on my HWS. Overall, I've been pleased with the CUI, though. I don't do much VOD and only my son uses an EHD. The bug with watching shows recorded with a recurring manual timer is not a show-stopper for me either, but I see where it could be for some people.

Dave
 

DishSubLA

SatelliteGuys Master
Apr 9, 2006
5,196
1,067
Yeah, me too. In my case I've been lucky that after going back and forth a few times or wait a minute before trying again, the behavior would not occur. For me, the constantly refreshing screen seems to happen a few times a week.
 

SandFarmer

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Mar 21, 2009
1,258
498
The Beach.
If you re-read my posting, it was happening to me on the S version and is still happening on the U version on my HWS. Overall, I've been pleased with the CUI, though. I don't do much VOD and only my son uses an EHD. The bug with watching shows recorded with a recurring manual timer is not a show-stopper for me either, but I see where it could be for some people.

Dave

I think that conversation was with a person that thought we were talking the H3. I was saying that I was glad that it didn't happen on the H3. It looks like it happens on the HwS no matter.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top