EHD fix scheduled 1/20 now set for Feb 2 (1 Viewer)

jpmarto

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Aug 26, 2007
434
70
E. of Seattle
My Hopper EHDs rendered inoperative by a past upgrade still didn't work as of today, when the fix was due to be pushed out. CSR says there were technical issues and it is now scheduled to go out Feb. 2nd. Here's hoping...
 

avion

SatelliteGuys Guru
Pub Member / Supporter
Jun 13, 2007
124
25
Chicagoland
I assume this is for the original Hopper? For the Hopper 3 they fixed it in software version 336 (but you have to force install it).
 

avion

SatelliteGuys Guru
Pub Member / Supporter
Jun 13, 2007
124
25
Chicagoland
On your remote press Menu, Menu, then select Tools. If you see a button (bottom right) saying something about installing software update (I don't remember the exact wording since once you install the latest software the button disappears) select it. Your received will go through a reboot cycle. If you don't turn it on, in a few minutes your H3 will start the update process. If you do turn it before the update process starts it should update the software during the night.
 

Evil Z06

Well-Known SatelliteGuys Member
Apr 18, 2016
26
6
South Florida
I have 336 and my EHD still doesn't work....To make it appear I have to unhook and then hook it up and then the EHD will show up BUT all my shows are gone but 1 and the EHD still shows my capacity at 48% and when I try to play the one show I get a message stating "External Device 1" is in spin-up state.....
 

Troch77

SatelliteGuys Pro
Apr 4, 2015
4,182
1,200
Southern PA
I have 336 and my EHD still doesn't work....To make it appear I have to unhook and then hook it up and then the EHD will show up BUT all my shows are gone but 1 and the EHD still shows my capacity at 48% and when I try to play the one show I get a message stating "External Device 1" is in spin-up state.....
U336 still has many reported issues.
Im sticking with U334 until a Better version comes out than U336
 

jpmarto

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Aug 26, 2007
434
70
E. of Seattle
In my case I had two Hopper 2000's (the originals), and had left two EHDs attached while I was away from home. Upon return I found I had been upgraded from U106 to U108, and the EHDs were recognized as being connected, but I was prompted for a reformat before they could be used. I was told when I upgraded to a Hopper 3 the problem would be fixed. Hopper 3 came with U334, the EHD problem persisted. Upgrade to U336 did not help. The CSRs I've spoken with were not clear about which hardware was involved, but I inferred the fix was for Hopper 3's.

My upgrade from two older Hoppers to a single Hopper 3 was overall a great move. Note to Dish: Hire a continuity director so that past features are carried forward and not removed. If candidate has Microsoft on their resume, hire someone else.
 

blackjackmark

SatelliteGuys Pro
Oct 23, 2003
303
37
Central IL
On your remote press Menu, Menu, then select Tools. If you see a button (bottom right) saying something about installing software update (I don't remember the exact wording since once you install the latest software the button disappears) select it. Your received will go through a reboot cycle. If you don't turn it on, in a few minutes your H3 will start the update process. If you do turn it before the update process starts it should update the software during the night.

Thank! That worked.

In the past all software updates install automatically. Why the manual intervention needed for this fix?
 

jpmarto

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Aug 26, 2007
434
70
E. of Seattle
If you use 336 the EHD fix it already there. :)
If that's the case Dish has permanently destroyed my recordings and the CSRs have been stringing me along. I hope Dish doesn't leave me in the lurch, I've been with them almost 20 years. Can't see paying them $125/month like clockwork any longer if they don't make this right. There has to be some kind of fix for this, even if the EHDs need to be sent to a lab to be processed by a tech.
 

docdaddy

SatelliteGuys Pro
Sep 2, 2016
454
263
Birmingham, AL
Well, I thought maybe 336 would solve my EHD problem where any time I try to play a program recorded on the EHD I get the quick flash of "waiting for spin up" and then a black screen that doesn't go away. So I just checked my Hopper 3, and I'm at 334. Cool - maybe the update will fix this big bug! But I did not see any button/link on screen to force an update.

So I did a Check Status. It's been stuck on "60%" completion on checking status for about 20 minutes. Not sure how long to let it go before hitting the red reset button.

Everything but System Status (Box A) and satellite signals (Box E) are marked checked. But those two are just spinning and spinning. I know my satellite signal is strong, I'm watching on the two 4K Joeys no problem while I'm waiting for this check to finish.

EDIT: it never advanced any further, so I did a red button reboot. After that, I found the button to manual update the software, so I just hit that in hopes it will update to 336 and fix this infuriating EHD "Wait for spin up" bug.
 
Last edited:

jpmarto

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Aug 26, 2007
434
70
E. of Seattle
Just got off the phone with the CSR, after being escalated twice. Supervisor told me there is another EHD fix out there, and it is still scheduled for Feb. 2. It will be pushed out as a normal upgrade and it will happen when it happens, no user intervention needed.
 

JerryDowning

SatelliteGuys Pro
Pub Member / Supporter
Jul 31, 2012
781
358
NE Illinois
I just had a new Hopper sent to me because my Hopper kept rebooting. Disconnecting my EHDs restored it to normal operation. Are these problems related?
 

jpmarto

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Aug 26, 2007
434
70
E. of Seattle
so is the EHD fix for the original hopper, because mine hasn't worked for about 2 months. I keep hearing a fix is coming
I can't give a definitive answer (because I'm no expert and don't know what UI and version you're on), but in my case, the original hoppers were upgraded to the Carbon UI. That was the problem - U108 made the drives unusable. Dish offered me an upgrade to the Hopper 3 because as it was explained to me, U108 tweaked the drives to a Hopper 3 format. The fix I heard about for Feb 2 will be upgrading Hopper 3's beyond U336. I'll post my experience here after the upgrade & maybe that will help you decide what to do.

I just had a new Hopper sent to me because my Hopper kept rebooting. Disconnecting my EHDs restored it to normal operation. Are these problems related?
If you post the version of the Hopper (old and new) and the software release you're on perhaps some of the go-to guys on here can help.
 

jpmarto

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Aug 26, 2007
434
70
E. of Seattle
U341 installed today (1/27). Not sure what it does, but it did not fix my EHD problem. Fingers still crossed for promised 2/2 upgrade.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top