Why are my SD channels hit or miss? (1 Viewer)

shortspark

Thread Starter
SatelliteGuys Pro
Aug 11, 2007
329
85
texas
I have a vip722 receiver and all my HD channels come in fine. However, most of my SD channels have a signal code 11-12-11 with error code 002 (partial signal loss). Sometimes they come in by accident it seems but most of the time I get this error code, or the one that shows complete signal loss (015a). Sometimes the partial and complete signal loss screen bounce back and forth between the two.

Stations such as AHC, FM, ION and the Encore SD channels are affected. The SD channels associated with my movie packs, such as HBO and Showtime come in fine. But TMCXE comes in but TMCXW and TMC-W do not. The ARTS channel and some others come in as well so that is why I say it is hit or miss. Sometimes I will wait five or ten minutes and suddenly the error screen goes out and a second later the picture comes on. Strange. Does anyone know why this is happening?
 

Tampa8

Supporting Founder
Pub Member / Supporter
Lifetime Supporter
Sep 8, 2003
17,955
7,395
Tampa/Eastern Ct
Best guess - the satellite that has the SD programming has something wrong like a line of site issue or needs to be aligned. If you are on the Eastern Arc many of the SD channels are on the 77 satellite so that would be the suspect one. Also it is recent that those SD channels are there.
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
61,088
14,021
Rohnert Park, CA
Your SD channels may be coming from a different satellite than the HD channels. Do a check switch and tell us what satellites you are receiving. You may well need a dish re-aim or even a new LNB...
 

LailaS@DISH

SatelliteGuys Family
Jul 8, 2015
83
30
Littleton
I have a vip722 receiver and all my HD channels come in fine. However, most of my SD channels have a signal code 11-12-11 with error code 002 (partial signal loss). Sometimes they come in by accident it seems but most of the time I get this error code, or the one that shows complete signal loss (015a). Sometimes the partial and complete signal loss screen bounce back and forth between the two.

Stations such as AHC, FM, ION and the Encore SD channels are affected. The SD channels associated with my movie packs, such as HBO and Showtime come in fine. But TMCXE comes in but TMCXW and TMC-W do not. The ARTS channel and some others come in as well so that is why I say it is hit or miss. Sometimes I will wait five or ten minutes and suddenly the error screen goes out and a second later the picture comes on. Strange. Does anyone know why this is happening?

Please send me a PM with your phone number and 4 digit PIN. I'd like to check which arc you are located on.
 

shortspark

Thread Starter
SatelliteGuys Pro
Aug 11, 2007
329
85
texas
Bobby, thanks - my satellites are shown as 72 and 61.5 and the status is "good". Is that what info will help? Check switch shows "OK" for both on sat input 1 and 2.
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
61,088
14,021
Rohnert Park, CA
You can click on Laila's name under her avatar and then start a conversation with her. that said, it appears you have an issue with 61.5....
 

shortspark

Thread Starter
SatelliteGuys Pro
Aug 11, 2007
329
85
texas
Thanks, Bobby. I will try contacting Laila as you suggest with a conversation. I'm wondering, however, what do you think is the problem with 61.5 and why that particular sat?
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
61,088
14,021
Rohnert Park, CA
Thanks, Bobby. I will try contacting Laila as you suggest with a conversation. I'm wondering, however, what do you think is the problem with 61.5 and why that particular sat?
It may well be the LNB is failing or..... Contact Laila and she will get things straightened out.
 

shortspark

Thread Starter
SatelliteGuys Pro
Aug 11, 2007
329
85
texas
Funny thing, this morning all my SD channels work except a couple. I bet it has to do with a weak signal that easily kicks in and out from partial signal loss to complete signal loss to no problem at all. My sat 72 is at signal strength 55 but my sat 61.5 shows signal strength of zero. Maybe I have to point the dish better.
 

boba

SatelliteGuys Master
Dec 12, 2003
11,351
1,033
Dorchester, TX.
Funny thing, this morning all my SD channels work except a couple. I bet it has to do with a weak signal that easily kicks in and out from partial signal loss to complete signal loss to no problem at all. My sat 72 is at signal strength 55 but my sat 61.5 shows signal strength of zero. Maybe I have to point the dish better.
If you really have a signal strength of zero you definitely need a repoint, call DISH for a service call.
 

shortspark

Thread Starter
SatelliteGuys Pro
Aug 11, 2007
329
85
texas
Laila is on line but I don't know how to get back to my conversation. There is nothing to show what I wrote before to her.
 

dare2be

SatelliteGuys God
Lifetime Supporter
Jul 15, 2011
12,657
7,520
FL
Click on your Inbox (upper right of the page) and you should see the prior conversation listed.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top