Bugs Fixed

Status
Scott Greczkowski

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,856
20,646
Newington, CT
Just wanted to alert folks that with our software upgrade and LER's work tonight a number of nagging bugs have been FIXED.

1) All RSS FEEDS NOW WORK! Before the upgrade a number of forums including the Dish Network HD forum and a number of other forums would come up blank with no messages in the RSS feed. This has been fixed!

2) The << Next Thread | Previous Thread >> feature has been fixed and upgraded. Before this feature was hit or miss, when clicking on next thread at time you got an error message telling you there were no more posts. In addition instead of saying Next Thread and Previous thread you now see the thread titles of the next and previous threads!

3) Another nagging bug that is gone s the last posts listing on the main forum index page would sometimes list old posts as the latest thread for some forums. Some of these posts were a couple of weeks old and it made it look like some forums have not had any activity for a long time. This problem has been fixed and now the last post displayed will indeed be the last post.

Look for more new stuff coming soon! I am proud that our transition to vBulletin 3.7.2 from 3.6.9 have been a successful one!
 
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
54,557
19,825
Northern VA
Good. "Last post" was bugging me. Looks like I can use the color coding of text now. Once, earlier today, that wasn't working.
 
Hall

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,195
Germantown OH
Just wanted to alert folks that with our software upgrade and LER's work tonight a number of nagging bugs have been FIXED.
Here's one that I've seen in vB for a number of versions (at other sites too).
 

Attachments

  • quote-cursor-location-bug.jpg
    quote-cursor-location-bug.jpg
    66.8 KB · Views: 116
Scott Greczkowski

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,856
20,646
Newington, CT
Thats a bug with AJAX (not the laundry detergent) as I have seen others mention it at vb. Nothing I can do to fix that one. :)
 
jayn_j

jayn_j

Press On Regardless
Supporting Founder
Sep 29, 2003
10,766
3,443
Sheboygan, WI
Hi Scott,

The new update has broken a couple of things for me, but only at work. When I try to edit a post, or use the quick post function and hit the post key, I get the rotating 'daisy' icon and it never completes. This only happens at work. The feature stopped working with the update. Most annoying.

IT here has policies to limit updates, so we tend to run with older software. We are using Windows XP-SP2 with IE version 6.0 with sp2 patch. The Java plug-in is 1.5.0_06. Flash is forbidden and most streaming content is blocked.
 
Jeffro34tx

Jeffro34tx

SatelliteGuys Pro
Jun 1, 2006
337
0
Dallas, TX
When I submit a post, it returns me to the original post (#1), instead of going to the last post of the thread (the one I just submitted).

BTW - I have my preferences in the Control Panel, to show the last post first instead of going to the first post... (backwards), but I have never had it return me to the first post after I replied in a thread.
 
Anole

Anole

SatelliteGuys Master
Sep 22, 2005
11,819
13
L.A., Calif.
User Profiles & Colors - MIA

I have been waiting for the dust to settle with the updates, so maybe this is premature...

But, when you click on any user's name, you are taken to his User Profile.
That entire screen seems to have been depopulated of the usual info, pictures, data, etc.

And, still, I cannot change the color of my text when making an original post.
A reply above said that was working again, but I find it only works under -some- circumstances (maybe if I'm re-editing?)

edit: no, just tried to use Preview Post before actually posting this, and still can't do color changes.

Hope these minor niggling matters are soon dispatched. - :up
 
tomcrown1

tomcrown1

SatelliteGuys Pro
Mar 20, 2008
2,321
16
San Francisco
I tried changing colors and it works. Did you highlite what you wanted change??
 
Scott Greczkowski

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,856
20,646
Newington, CT
And, still, I cannot change the color of my text when making an original post.
Try clearing your cache. Also check your editor settings in the control panel. :)
 
Hall

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,195
Germantown OH
Anole, there are 'tabs' with most of that stuff now.... Look down a bit. For some reason, yours has a HUGE picture version of your avatar.
 
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
54,557
19,825
Northern VA
Under some circumstances, it works. Sometimes it doesn't. Next time it doesn't work for me, I'll note the circumstances and report it.
 
Anole

Anole

SatelliteGuys Master
Sep 22, 2005
11,819
13
L.A., Calif.
ghost in the machine?

Sure, I use a little dab of blue in probably one post out of four. ;)

I just tried to edit my post above and here is what I found:
- in the simple/direct/immediate editing mode, I can change colors
- in the Advanced editing mode, just like the original posting, when I tap the big A for color pallet, all I get is a very tiny drop-down box, a few pixels square, under the A.

Firefox 2.0.0.15

I've also been seeing things.... in this originate mode, as I run my Windows Mouse Pointer over the B I U . . . and other icons above, they all move sideways a few pixels.
Have I just had too much to drink? - :cool:
Oh, maybe they do that just the first time I wave the mouse pointer...
 
tsduke

tsduke

SatelliteGuys Pro
Feb 6, 2007
1,624
2
Iowa
Anyone else getting duplicate email notifications?
 
Anole

Anole

SatelliteGuys Master
Sep 22, 2005
11,819
13
L.A., Calif.
auto-shrink big pix in post?

There used to be a feature where big pictures posted in-line with a thread, were shown reduced in size.
In this thread, a member did so, and there is no auto-shrink, today.

I guess I only prefer the old way because it is more navigation friendly.
But, if this is the new norm, maybe it would be helpful to enforce or at least strongly suggest no in-lining of large pictures.

Personally, I've found the thumbnail attachment feature of the forum generally dandy.
Only occasionally, it would have been a better presentation to in-line small graphics for effect.
And it would then be nice if they could be clicked on for the bigger picture... :rolleyes: ... where appropriate.
 
Hall

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,195
Germantown OH
Related to pictures or images, vB really needs a slideshow-type feature. It's really annoying when someone posts numerous pictures and you have to click to view it, close that window, click the next picture to view it, close that new window, and repeat.
 
Anole

Anole

SatelliteGuys Master
Sep 22, 2005
11,819
13
L.A., Calif.
. . .when you click on any user's name, you are taken to his User Profile.
That entire screen seems to have been depopulated of the usual info, pictures, data, etc.

And, still, I cannot change the color of my text when making an original post.
Hope these minor niggling matters are soon dispatched. - :up

I had been operating in Classic Mode (?) due to not appreciating New Look when it was first rolled out.
Changing to New Look has resolved both complaints.
 
Status

Similar threads

Teehar
  • Locked
Replies
3
Views
922
Scott Greczkowski
Scott Greczkowski
Scott Greczkowski
  • Locked
Replies
6
Views
942
Neutron
Neutron
Scott Greczkowski
  • Locked
Replies
10
Views
1K
Jimbo
Jimbo
Scott Greczkowski
  • Locked
Replies
4
Views
665
Tampa8
Tampa8
Scott Greczkowski
Replies
1
Views
421
gadgtfreek
gadgtfreek

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top