Change input on remote pop up

dennispap

dennispap

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
May 9, 2007
1,928
478
Hammond, La.
I have the hws and when I switch the input on the remote to AUX to control my audio receiver, a pop up comes on the screen saying the remote is set to control another device. Is there a way to turn this off? I have all of the enhancements off but I can't find the way to turn this off. I know I could turn it off on my old 722 but I can't find the trick for the hws. It is annoying and blocks a third of the screen.Thanks in advance.
 
Dishman1978

Dishman1978

SatelliteGuys Pro
Jul 31, 2010
3,274
90
California
Just so you know you do have the option under remote manager under volume to make it so the volume buttons control the audio reciever when in sat mode.
 

Similar threads

T
Replies
9
Views
500
HipKat
HipKat
superharo
Replies
0
Views
939
superharo
superharo
C
Replies
6
Views
3K
Nick Mackey
N
logdog
Replies
5
Views
537
Bobby
Bobby
J
Replies
5
Views
1K
jmack1000
J

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top