Changing APID on CS5000? (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Fizbi

Thread Starter
SatelliteGuys Pro
May 16, 2008
539
77
Wild and Windy Casper, WY
I am trying to force the APID on my CS5000 from 16612 to AC3 228 so I can receive the AC3 into my new entertainment system via the optical cable.
The audio I'm trying to pick up is on 125W, PBS 12178 V 30001 VPID 225, APID AC3-228, and PCR 225.

Darn thing won't switch. I even tried to change it via Channel Master. When I upload the file, it keeps switching back to 16612, which results in the audio sounding like a motor boat.

I know the optical input is working cause it works on non-AC3 SPDIF audio channels.

So, I figure I must be doing something wrong. The entertainment system accepts 5.1 digital audio. Either I need to try something different on the CS5000, or it's not working like I think it should.

Anyone seen this problem before?
 
Register Today to see less ads! It's Free!

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
291
39
Mankato, MN
try it on Pentagon Channel on AMC1 and see what happens
there are 2 feeds....one MPEG audio...one AC3 audio
 
Register Today to see less ads! It's Free!

Fizbi

Thread Starter
SatelliteGuys Pro
May 16, 2008
539
77
Wild and Windy Casper, WY
Same results. I gotta feeling I bought some crap. I'm reading some reviews on this 5.1 system and they ain't good. :confused:

I'm gonna take it back and read the specs a little closer. Not the first time I been burned.

Even the AC3 headphones I bought a while back work better than this.

Thanks for your help.
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
291
39
Mankato, MN
Fitzbi
The audio receiver needs to decode Dolby Digital.......
5.1 may not decode it (sounds weird but true)
 

mikelib

Pub Member / Supporter
Lifetime Supporter
Apr 26, 2009
2,071
1,017
Jersey Sure
Ice,

Was there a certain level of firmware that you had to have loaded before the APID to AC3 would change???
Mikelib
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
291
39
Mankato, MN
I use the 3rd party "approved" software that actually scans in the pid properly. I know version 1.00 (the original factory) didnt on alot of channels (that is why my thread on Sportstime Ohio was asked). I think version 1.01 took care of the issue

Here is the software I'm talking about
http://ftafirmware.freehostia.com/

right now 2 of my Coolsats are running .03
 

Fizbi

Thread Starter
SatelliteGuys Pro
May 16, 2008
539
77
Wild and Windy Casper, WY
The original firmware scans the APID AC3 in just fine. It always has. I suspected that the coded bits results in the weird numbers on the screen.

In "The List!", the three digit code doesn't display, even after manually entering the numbers. So either way, I can blind scan the AC3 APID, or manually enter it using CM. CM shows the three digit code and the AC3 is checked. It all works fine. I just didn't know about the handy formula.

Anyway, I got it working. The 5.1 system I bought was defective out of the box. I took it back and got a refund, no questions asked. Later today, I stopped at a real audio store, and bought a "real" 5.1 audio amplifier with a little bit more cash. It has two programmable optical inputs (hubba-hubba!).

The family is now enjoying the rest of the PBS channels on 125W instead of sharing the 5.1 headphones from hell.

The next thing that will happen will be an upgrade to a BUD and a HD SAT box.
It's amazing what a big tax return can do. ;)
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top