Channels Freezing?

Smitty7831

Smitty7831

Thread Starter
SatelliteGuys Guru
Mar 13, 2007
144
0
Willowick, OH
Has any one else had an issue with channels freezing? I guess that is the only way that I can explain it. My wife was watching the holiday marathons on TLC and Discovery and the video would freeze for a few seconds but the audio would keep going. It did it several times, so I switched over to the SD feed and never had a problem.

Issue with Dish, my equipment, or the feed coming from TLC? I haven't had any other issues with signals coming from 129.

Any thoughts?
 
Viper0580

Viper0580

SatelliteGuys Family
Feb 18, 2008
112
0
Northern Kentucky
I have been having the same problem to. It happens when I am watching Discovery HD channels. Have not noticed it on any other channels. I am on the 61.5 sat. with 2 VIp622's
 
harshness

harshness

SatelliteGuys Master
May 5, 2007
17,173
3,111
Salem, OR
Sounds like a low signal situation. Do you have any interesting weather?
 
Smitty7831

Smitty7831

Thread Starter
SatelliteGuys Guru
Mar 13, 2007
144
0
Willowick, OH
No interesting weather. Sunny here yesterday and had the same problem. Cloud cover today and it just did it a moment ago watching MythBusters.
 
Jim S.

Jim S.

When someone asks you if you're a god, you say yes
Lifetime Supporter
Jan 2, 2006
5,463
954
FN11od
I have no experience with how bad the 129 sat is, but the problems as described are happening on the 61.5 sat also as of the past 2 weeks, so it's not the sat.
 
fredp

fredp

SatelliteGuys Pro
Apr 10, 2008
623
112
Williston, Vermont
I have no experience with how bad the 129 sat is, but the problems as described are happening on the 61.5 sat also as of the past 2 weeks, so it's not the sat.
Same here. Its either Dish's uplink or the source link. All you can do is report it as others have done. Damn frustrating. :(
 
KKlare

KKlare

SatelliteGuys Pro
Nov 18, 2003
2,397
13
Los Alamos, NM
I've had the display freeze with sound on playback/delayed two or three times but didn't record the channel.
My solution was to power off the 722 but didn't want to reboot as I was recording. Usually recovers.
I think the likelihood of this and some other problems increase when you do more things like 2 or 3 recordings and copying to/from EHD while watching something else. I had not seen this until recently. Software has been at L614 for some time.
-Ken
 
hammerdown

hammerdown

SatelliteGuys Pro
Dec 14, 2005
324
0
Northern California
My conclusion is that it has nothing to do with our equipment, how we use it (recording or not), which sat (129 or 61.5), or our signal strength. Changing the channel (then back) or rebooting does not fix this either. It's clearly a problem on their end. But it's so intermittent that they won't even acknowledge it, or attempt to fix it.
 
J

jmw194

SatelliteGuys Family
Pub Member / Supporter
Feb 3, 2008
69
0
Brooklyn
I have some old eps of stuff from History channel and I noticed it on there as well (from about 4 weeks back). Perhaps Smitty and I can send our wives to some special place for them to watch "This Fell Down" and "Who gives a crap about the economy, drop $3k on a blouse"
 

Similar threads

F
Replies
23
Views
2K
DishSubLA
D
G
Replies
6
Views
1K
wiiplayer
W
andrewj0781
Replies
1
Views
982
KaptainRandom
K
C
Replies
1
Views
789
KKlare
KKlare
L
Replies
4
Views
2K
Tampa8
Tampa8

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top