Cookie Monster? (1 Viewer)

Status

ChetK

Thread Starter
SatelliteGuys Pro
May 14, 2004
981
8
Round Rock, TX
Cookies or something doesn't seem to be working corrcetly on my computer or something, but it's only affecting me on this site.

When I close my browser and come back to this site, I always have to re-log in. Even though I checked the "Remember Me" tick box.

Thoughts?
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
98,930
16,476
Newington, CT
Delete ALL of your SatelliteGuys cookies (Chances are good you have 2 or more on your computer which is confusing your browser)

The cookies whic are stored on your system are the only things which store this information. :)
 

ChetK

Thread Starter
SatelliteGuys Pro
May 14, 2004
981
8
Round Rock, TX
I just checked. I only had one cookie for satelliteguys. I deleted it. Came back. Signed in. Closed the browser. Came back and I'm not recognized.

What else should I try?
 

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,555
67
San Francisco Bay Area
ChetK said:
Cookies or something doesn't seem to be working corrcetly on my computer or something, but it's only affecting me on this site.

When I close my browser and come back to this site, I always have to re-log in. Even though I checked the "Remember Me" tick box.

Thoughts?

What browser are you using? Try deleting the cookies and files if using IE.
 

pcbelize

SatelliteGuys Family
Oct 17, 2003
78
0
You could go to the internet options on the Tools menu bar and under the privacy tab click the sites button setting always allow cookies from satelliteguys.
 

ChetK

Thread Starter
SatelliteGuys Pro
May 14, 2004
981
8
Round Rock, TX
It's IE 6.0.

I'd rather not delete all of my cookies if I don't have to. I've got way too many for a lot of other sites.

I have used the "Delete Files..." button and that didn't help either. :(

It only does it here on my work computer. I don't have the problem at home. But, again, it's only this site that I have a problem with.
 

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,555
67
San Francisco Bay Area
"I'd rather not delete all of my cookies if I don't have to."

Sorry, I didn't know that. I don't mind deleting cookies in my browser. I'm positive the problem is with your cookies though and will need to find the one that is giving you trouble.

You could go to C:\Documents and Settings\User\Local Settings\Temporary Internet Files and sort the files by Internet address. Delete all the ones related to this site.
 

ChetK

Thread Starter
SatelliteGuys Pro
May 14, 2004
981
8
Round Rock, TX
OK. I added satelliteguys to my"always allow cookies" list. I thought for sure that would fix it, but it didn't.

Sorry, I didn't know that. I don't mind deleting cookies in my browser. I'm positive the problem is with your cookies though and will need to find the one that is giving you trouble.

No problem RandallA. I figured it was a cookie issue too. I wonder if this site requires any other cookies that would be names something other than "satelliteguys"?
 
Status

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top