Corrupted recordings?

WheelieMan711

WheelieMan711

Thread Starter
SatelliteGuys Family
There are a few shows I have recorded and when I watch them they play about halfway through and then abruptly stop in the middle of the recording. It will then return to the DVR menu as though the episode is over. It is like the recording is so corrupted that the Hopper thinks it has finished playing the recording since it even shows that there is no time remaining on the Recording. Do you think this is due to some hard drive problems and should I look at getting a replacement?

I have searched the forums for an answer to this problem, and even though there were some similar issues that people were having it was associated with an error code and I've not received any error messages or codes from the receiver itself.
 
G

garys

SatelliteGuys Master
It could indeed be a corrupted hard drive, or it may be the signal was interrupted while recording. You can scroll up on the Daily Schedule screen to the recordings in question to see what is says as far as if the recording was stopped. Otherwise it may be hard to tell unless the problem keeps occurring.
 
WheelieMan711

WheelieMan711

Thread Starter
SatelliteGuys Family
It could be that the signal is interrupted, but I do not remember any bad weather which would have caused the recordings to have this issue. Plus, if The hopper is anything like the 722 it would tell me that part of the recorded portion was lost which I do not see in this case. When I have the time I will go see what my signal strength is and see if that could be the issue.

I do find it strange that on all of the recordings it has occurred on it has happened right in the very middle of the recording and it has occurred on more than one occasion.
 
G

garys

SatelliteGuys Master
Saying in the middle of the recording doesn't tell you anything. If it happened at the same time, I doubt it would be a corrupted hard drive. If it were at different times and all the recordings were on the drive at the same time may indicate it is indeed a corrupted hard drive.
 
WheelieMan711

WheelieMan711

Thread Starter
SatelliteGuys Family
I didn't expect the fact that it stopped in the middle of the recording to tell me anything, but I just found it strange. Every recording that has this issue has been on a different day that's why my first suspicion was the hard drive. I'll still check the signal later to make sure that is not causing any issues.
 
loubon

loubon

SatelliteGuys Pro
Pub Member / Supporter
Oct 30, 2010
320
56
New Jersey
I actually had this happen but hasn't reoccurred. I was recording the show Leverage as they started it on the Ion channel from the beginning. Between Ion and TNT I recorded about 60 episodes. About 5 all died at about the 45 minute mark. I think they were all recorded the same day (a marathon that had episodes almost all day). I assumed but don't know for sure that it was signal loss. Only time it happened.
 
WheelieMan711

WheelieMan711

Thread Starter
SatelliteGuys Family
Well, I checked the signal on the Hopper that is experiencing the problem and found out that some of the signal strengths are so low that they are registered as a 30 and some of them are not even locked. I seem to remember that some of the signals were much stronger when the system was first installed. It sounds like that could have a part to play in what I've been experiencing, so I guess that is the most logical place to start. I also ran a check switch last night and it said the results were good.

I will say that this happened again last night and it was very strange. My family watches the show The Mentalist which was on last night at 9:00. We had it set to record and started watching it at about 9:30 toward the end of last nights NFL game. We started the show over from the beginning and watched about the first 10 minutes before playback abruptly stopped and the screen said Live TV but still had a frame from the 10 minute mark on the screen. When we tried it again it stopped in the exact same spot. We then put it on live television from another station and pressed the red button to select the tuner which was still recording the show and it came up with a completely blank screen. However, when we went to a tuner which was not recording this show we were able to go to the same station that this show was airing on with no problems. Not sure if this will be much help, but I thought I would explain what we encountered last night in case it gives you any ideas.

Unless you have any other suggestions, I will unplug the receiver later today and see if the shows are any better after plugging it back in, though I doubt it will make any difference. Then I'll contact Dish (maybe DIRT) and try to see if I can get a technician to come out to re-aim my dish and go from there. Since I have a second hopper I'm also going to copy all of my timers to the second one so I can see if the results are any different between the two hoppers.
 
G

garys

SatelliteGuys Master
The guide isn't updated for shows after sports events, I don't think Dish has a fix in this case yet. If you are setting the recordings yourself, you need to pad the end time to have enough time on it to view. Last night with The Mentalist, I added 30 minutes to get the whole recording.
 
loubon

loubon

SatelliteGuys Pro
Pub Member / Supporter
Oct 30, 2010
320
56
New Jersey
I wouldn't use CBS Sunday night as a benchmark. Shows are always screwed up. Not sure what they do when games aren't shown in one market but are in another but they really need to do something. Trying to record shows is like trying to hit a moving target. Sad part is the two shows most affected, The Good Wife and The Mentalist were top rated shows on other nights originally (Tuesday and Thursday). Way to go CBS.
 
WheelieMan711

WheelieMan711

Thread Starter
SatelliteGuys Family
Okay, just to give an update. I chatted with Dish this morning and explained this problem to them. They had me go through their procedural troubleshooting and had me do an RBR the results are just the same. They suggested that I delete every recording that is naving this issue, unplugged the receiver to reboot it, and then if the problem persists to contact them and they would give me a new receiver as it sounds like a hard drive problem. If it does happen again, which I'm expecting it will, I will have them adjust the satellite so I get stronger signals when they come out with a replacement.
 
G

Giant25

SatelliteGuys Family
Mar 26, 2008
41
0
This has happened to me twice, both with Monday Night Football. Like you, I also started watching the recording while it was still being recorded. I got through about the first quarter, and then sometime in the second quarter I get a "Live TV" flickering and the screen will not move past that point, it's just stuck there. I know the game was into the 3rd quarter by the time this happened, so I wasn't at "Live TV." The second time this happened, I actually stopped and restarted the recording, so I lost the part after the "Live TV" freeze. When I went to play back the "corrupted" recording and got to the freezing part, it would now say I had reached the end of the DVR recording. I wonder if starting the playback of an active recording has anything to do with it. Pretty annoying, especially when it was the 49ers game last week and I'm a big Niner fan...
 

Similar threads

riverdog
Replies
2
Views
881
riverdog
riverdog
B
Replies
5
Views
927
Bradtothebone
B
M
Replies
232
Views
18K
patmurphey
patmurphey
H
Replies
4
Views
878
HTPC4Me
H

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top