Dear God in Heaven - There is No audio on USA tv

cobalt

Thread Starter
SatelliteGuys Family
Supporting Founder
Feb 19, 2004
93
0
I am currently looking at my pvr recording of 4400 and the video is fine but there is no audio on this channel. All other stations on my receiver (a 942) have audio. Its the season premier and I have no sound ------ AAAAAAAAAAAAAAAAAAAA... Oh well, I'm trying a reboot and will record the later airing. Any one else with this problem? Thanks in advance.
 

cobalt

Thread Starter
SatelliteGuys Family
Supporting Founder
Feb 19, 2004
93
0
After the reboot I'm getting audio on USA. I hope this was an isolated event.
 

phaddon

SatelliteGuys Family
Dec 4, 2004
45
0
Greenwood,MS
cobalt said:
I am currently looking at my pvr recording of 4400 and the video is fine but there is no audio on this channel. All other stations on my receiver (a 942) have audio. Its the season premier and I have no sound ------ AAAAAAAAAAAAAAAAAAAA... Oh well, I'm trying a reboot and will record the later airing. Any one else with this problem? Thanks in advance.


everything fine here in the Mississippi Delta. 811 running dish 1000.
:confused:

later
 

Purogamer

SatelliteGuys Pro
Supporting Founder
Jul 19, 2005
2,365
0
Mentor, Ohio
I had this happen on NBC the other day, forget what I was watching. It's happened before, you should just have to change the channel, wait a few seconds, and then go back. No reboot necessary...
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Top