Did something change with AMC21/125W?

19psi

SatelliteGuys Family
May 8, 2010
60
5
Northern Indiana
A few months back I lost all the PBS feeds on 125W. It's been ages since I realigned my dish and finally got around to it today. I have everything adjusted nicely on USALS from 87 to 123, but I still can't get anything on 125, even with manual tweaking. Since Galaxy 18 is working fine, I don't think it's a tree issue.

Signal is 92% but quality is 0%. When I blind scan, I get 5 or 6 transponders but no actual channels and it ends with a No Programs message. I'm using a GTMedia V72SX which had no issues with AMC21 in the past. Unfortunately I don't have a spare STB to try out.

Has there possibly been a format change that isn't compatible with my STB?
 

FTA4PA

Satellite Guys Family
Lifetime Supporter
Nov 13, 2013
5,428
3,298
Central Pennsylvania
A few months back I lost all the PBS feeds on 125W. It's been ages since I realigned my dish and finally got around to it today. I have everything adjusted nicely on USALS from 87 to 123, but I still can't get anything on 125, even with manual tweaking. Since Galaxy 18 is working fine, I don't think it's a tree issue.

Signal is 92% but quality is 0%. When I blind scan, I get 5 or 6 transponders but no actual channels and it ends with a No Programs message. I'm using a GTMedia V72SX which had no issues with AMC21 in the past. Unfortunately I don't have a spare STB to try out.

Has there possibly been a format change that isn't compatible with my STB?
I saw mention of some PBS going away on 125W in these posts in the thread below.



I do not believe it was everything though. Perhaps someone can confirm what is still up on 125W?
 
  • Like
Reactions: 19psi

Keith Brannen

SatelliteGuys Pro
Jun 2, 2006
1,869
621
Southwestern Ontario
Montana PBS 11916 V 2398 and the PBS mux at 12179 V 29997 are both coming in fine (Montana at 50% and PBS mux at 80% on my AZBox Ultra). No changes in format, should come in on your STB.

What transponders are you scanning in? On my 80cm IIRC it only scans in the above two (and it is pointed to boost Montana, at a minor expense to the PBS mux).
 

TRG

SatelliteGuys Pro
Pub Member / Supporter
Jul 19, 2007
3,293
2,448
Albuquerque, NM
I gave up on the Montana transponder when they switched to DVB-S2 a few years ago. I'm cool with having the main E and W feeds. It's pretty high maintenance though because of high winds blowing my dish off azimuth all the time. It doesn't seem to take much.
 
  • Like
Reactions: 19psi

19psi

SatelliteGuys Family
May 8, 2010
60
5
Northern Indiana
Montana PBS 11916 V 2398 and the PBS mux at 12179 V 29997 are both coming in fine (Montana at 50% and PBS mux at 80% on my AZBox Ultra). No changes in format, should come in on your STB.

What transponders are you scanning in? On my 80cm IIRC it only scans in the above two (and it is pointed to boost Montana, at a minor expense to the PBS mux).

I'll have to check tomorrow to see what they were. I had the stb at the dish in the backyard earlier and haven't hooked it back up in the house yet.
I'm in NW Indiana (near Chicago) and Montana has always been a bit sketchy, but the other channels were always solid.
123W is coming in without issues, but a bit low at 40%, so I guess it could be some trees in the distance knocking out 125. Even tried adjusting the lnb skew as that's helped in the past. Just seems odd that it easily picks up the same 5 transponders but doesn't seem to know what to do with them.
 
  • Like
Reactions: Keith Brannen

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,140
6,378
EM75xb
Just seems odd that it easily picks up the same 5 transponders but doesn't seem to know what to do with them.
Are you sure it is scanning them in? Perhaps it is just what it has from the past?
Anyway for what it's worth. Everything is still coming in here just find on 125W Ku.
 

TRG

SatelliteGuys Pro
Pub Member / Supporter
Jul 19, 2007
3,293
2,448
Albuquerque, NM
Are you sure it is scanning them in? Perhaps it is just what it has from the past?
Anyway for what it's worth. Everything is still coming in here just find on 125W Ku.
Michael. If I'm not mistaken you are using a 1.2 meter dish. Those of us using .9 meter dishes have had somewhat marginal signal on 125W for a while. Even on my fixed ku system everything has to be perfect for me to get a lock.
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,140
6,378
EM75xb
Michael. If I'm not mistaken you are using a 1.2 meter dish. Those of us using .9 meter dishes have had somewhat marginal signal on 125W for a while. Even on my fixed ku system everything has to be perfect for me to get a lock.
Yes, I am on 1.2. I was just letting the OP know, just as others have said nothing has left 125W, at least not yet.
 

TheBUDGuy

SatelliteGuys Pro
Jun 17, 2015
155
48
Lexington, KY
Montana PBS 11916 V 2398 and the PBS mux at 12179 V 29997 are both coming in fine (Montana at 50% and PBS mux at 80% on my AZBox Ultra). No changes in format, should come in on your STB.

What transponders are you scanning in? On my 80cm IIRC it only scans in the above two (and it is pointed to boost Montana, at a minor expense to the PBS mux).
I should also mention that 12145 H (HD04) and 12155 (HD05) are also still up. 12163 H (SD05) and 12169 H (SD06) were discontinued in July.
 
  • Like
Reactions: 19psi

Keith Brannen

SatelliteGuys Pro
Jun 2, 2006
1,869
621
Southwestern Ontario
I should also mention that 12145 H (HD04) and 12155 (HD05) are also still up. 12163 H (SD05) and 12169 H (SD06) were discontinued in July.
Thanks for the confirmation. I thought they might be still there, but couldn't confirm as I haven't got them in quite a while. I assume part of the reason is my dish is maximized for Montana PBS, as well as I don't scan the satellite very often (just in case they have increased SQ since I lost them)!
 
  • Like
Reactions: c-spand

19psi

SatelliteGuys Family
May 8, 2010
60
5
Northern Indiana
Ok, so this is what I'm currently finding on 125:
11841 H
12048 H
12005 V
12180 V

I opened a new slot and did a fresh blind scan to rule out previous saved locations.

I thought maybe it was a problem with receiving 8PSK, but NBC feeds like Cozi work fine and Lyngsat shows that as 8PSK.

I'm thinking it must be some trees on the neighbor's property. I'm sure they've grown quite a bit since I planted this dish 12 years ago. If it happens to come back when the leaves fall, I'll know for sure.
 

FTA4PA

Satellite Guys Family
Lifetime Supporter
Nov 13, 2013
5,428
3,298
Central Pennsylvania
I'm thinking it must be some trees on the neighbor's property. I'm sure they've grown quite a bit since I planted this dish 12 years ago. If it happens to come back when the leaves fall, I'll know for sure.
chainsaw-halloween.gif
:D
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top