DirecTV 4K & "This HDMI input isn't compatible message" (1 Viewer)

Status
Please reply by conversation.

cpalmer2k

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Oct 18, 2013
863
411
United States
I updated today to a DirecTV HR54 and 61K so I could finally test the waters with 4k programming. I have a Westinghouse - 50" WD50UC4300 4K TV (yes, I know it is cheap but I already got burned on the 3D revolution so I decided to go cheap until actual programming materializes)

We hooked up Genie 4K Mini to the TV, and at boot up got a message that said "This input isn't compatible with DirecTV 4K Service". I tried switching HDMI cables, rebooting the TV & receiver, etc and nothing would make it recognize 4K capability. It would tune the 4K channels, but I get the message that the TV doesn't support it and that it will be displayed in 1080p instead.

I went into the Video settings on the TV and saw no options that might help, except for one labeled "HDMI EDID". It was set on "Mode 1", so I changed it to "Mode 2". Now if I go into the Video output settings on the Genie Mini 4K is checked and it then says the TV is 4k compatible but when I try to view 4K programming the screen flashes white over the top half every second.

Here is a short YouTube video I took of it.

Does anyone have any ideas?
 
Last edited:

cinsu

SatelliteGuys Pro
Sep 24, 2013
305
44
The States
Disconnect the coax from the back of the mini. It should go to a "select a server" message and will have text at the top indicating if the tv supports DIRECTV 4k service.

If it says not supported try switching the cable thru ALL of the HDMI inputs, on some TVs only specific ports support 4k. Also try toggling that Mode 1/2 on each input until you get the message that the TV supports 4k.

There was a software bug for a long time, after completing all software updates on the 54 and C61 it would cause 4k minis to display a channel not authorized for this location error on the 4k channel. This error automatically resolves itself within 24 hours of the software download.


Sent from my iPhone using Tapatalk
 

cpalmer2k

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Oct 18, 2013
863
411
United States
Well when I switch to Mode 2 it correctly recognizes the 4K compatibility, but when you play the 4k channel I see the "flashing" demonstrated in the video above over every one of the 4k channels
 

Spike

SatelliteGuys Pro
Feb 11, 2005
616
58
Suburbs of Milwaukee
I too get that message on my brand new 4K UHDTV. Directv's hardware really needs a refresh in so many ways. This is just one more indication of that.
 
  • Like
Reactions: cinsu

comp9

SatelliteGuys Pro
Jan 24, 2017
690
234
PA
I too get that message on my brand new 4K UHDTV. Directv's hardware really needs a refresh in so many ways. This is just one more indication of that.
The C61k is new. If you are getting that message it is either your HDMI cable or a firmware issue with your TV. I have never had that once with my Samsung. And I think from a previous thread here the TS was utterly convinced it was the C61k until he actually bought a new HDMI cable
 

comp9

SatelliteGuys Pro
Jan 24, 2017
690
234
PA
It is not the new-ness that is the issue I am speaking of. The whole system is antiquated.
Not sure how that is accurate either.. The Server/Client model is done by almost every company now
 

cpalmer2k

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Oct 18, 2013
863
411
United States
Since posting yesterday I've tried multiple HDMI cables of all different brands and the "flashing" issue shown in the video I uploaded persists on all the 4K channels. By changing the setting I mention in my post I was able to get it to recognize 4K, but the screen flashes every second when viewing 4K programming. I'd really like input on what issue could be causing what you see in the video since the TV and 61 now recognize the 4K capability

The video linked in my post is from the Events channel, 106
 

comp9

SatelliteGuys Pro
Jan 24, 2017
690
234
PA
Since posting yesterday I've tried multiple HDMI cables of all different brands and the "flashing" issue shown in the video I uploaded persists on all the 4K channels. By changing the setting I mention in my post I was able to get it to recognize 4K, but the screen flashes every second when viewing 4K programming. I'd really like input on what issue could be causing what you see in the video since the TV and 61 now recognize the 4K capability

The video linked in my post is from the Events channel, 106
When you say multiple brands of hdmi cables. Are the high speed cables? I can't find either the manual for this TV to see if all inputs support hdmi 2.0 and hdcp 2.2
 

cpalmer2k

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Oct 18, 2013
863
411
United States
Yes all were labeled high speed. Two were new in the packages. I've struggled to find specs too. I did see a 2.0a reference on one list, but haven't been able to find any references to HDCP compatibility. I would think if that was the issue I should just get the default HDCP error that other channels/boxes give on DirecTV shouldn't I? I've tried two of the three HDMI inputs. Maybe I should try HDMI3 just to say I've tried all three? For what it is worth this TV has issues with HDMI and DirecTV in general. With my 34 the audio was out of sync. You would hear it coming out of the TV speakers after you saw the mouths move on the TV screen. The same happens now with the 61. It didn't happen with the 34 connected via component though, just when connected his HDMI.

The bottom half of the picture and audio is fine on the 4k channels. You can see the top half too, just with the white "flashing" over the top half of the picture.
 

comp9

SatelliteGuys Pro
Jan 24, 2017
690
234
PA
Yes all were labeled high speed. Two were new in the packages. I've struggled to find specs too. I did see a 2.0a reference on one list, but haven't been able to find any references to HDCP compatibility. I would think if that was the issue I should just get the default HDCP error that other channels/boxes give on DirecTV shouldn't I? I've tried two of the three HDMI inputs. Maybe I should try HDMI3 just to say I've tried all three? For what it is worth this TV has issues with HDMI and DirecTV in general. With my 34 the audio was out of sync. You would hear it coming out of the TV speakers after you saw the mouths move on the TV screen. The same happens now with the 61. It didn't happen with the 34 connected via component though, just when connected his HDMI.

The bottom half of the picture and audio is fine on the 4k channels. You can see the top half too, just with the white "flashing" over the top half of the picture.
Do you have this C61k connected to a HR34? But other than that I would return the TV if there is an issue with two different boxes
 

cpalmer2k

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Oct 18, 2013
863
411
United States
Do you have this C61k connected to a HR34? But other than that I would return the TV if there is an issue with two different boxes

No, connected to an HR54 now. Unfortunately I'm outside the return window, this was a "Black Friday" special so I'm not in it for much. I think I'm going to try testing a UHD Blu-Ray player with it to try to rule out the HDCP issue.
 

mdram

SatelliteGuys Pro
Aug 24, 2005
4,025
770
Md
Not sure how that is accurate either.. The Server/Client model is done by almost every company now

i have never liked the server client, even when dish brought out original hopper

the new hs17 fails on so many levels. i cant understand why anyone with a genie and dvrs would ever switch to it
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top