DirecTV Genie / Client Problem

Status
Please reply by conversation.

jestes

New Member
Jan 9, 2004
3
0
Here is my setup. SWM SL3 (roughly 125' Cable) to 8-way SWM Splitter - Genie, which is on the power port, 3 Clients, 1 HD-DVR, and 1 H25. The problem is with the Clients. All 3 are on the exact same type television, Sony Bravia. The problem is when turning on, sometimes the TV doesnt see the HDMI input from the Client, Saying No Input detected, sometimes it's the Grey screen and nothing happens. Resetting the Genie and clients seems to work, but thats annoying when they want to watch tv in bed. The HD, HDDVR have no problems.

What I have checked. Sony Bravia HDMI auto detect is off. Replaced HDMI cables, still same problems.

All 3 clients are using the new short directv remotes.

Total cable distance from dish to Genie is over 150'
 
Last edited:

Hutch1814

SatelliteGuys Pro
Jun 18, 2011
2,384
70
Indiana
Here is my setup. SWM SL3 - 8-way SWM Splitter - Genie, which is on the power port, 3 Clients, 1 HD-DVR, and 1 H25. The problem is with the Clients. All 3 are on the exact same type television, Sony Bravia. The problem is when turning on, sometimes the TV doesnt see the HDMI input from the Client, Saying No Input detected, sometimes it's the Grey screen and nothing happens. Resetting the Genie and clients seems to work, but thats annoying when they want to watch tv in bed. The HD, HDDVR have no problems. What I have checked. Sony Bravia HDMI auto detect is off. Replaced HDMI cables, still same problems. All 3 clients are using the new short directv remotes.
how old are these sony tv's? Not because of HDCP but because sony has an issue with older flat screens having this issue. If they're older call sony and request an update, they'll send you 3 flash drives with software updates on them. Pop them in and flow the instructions, only other thing would be to switch from hdmi to component currently
 
Status
Please reply by conversation.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top