Disappearing EHD link to Netflix issue

docdaddy

SatelliteGuys Pro
Sep 2, 2016
462
276
Birmingham, AL
This seems really odd, but it's been repeatable. My EHD (and in another thread I've talked about how I've done everything from making sure there's no sleep mode running to trying a variety of EHDs and types of EHDs) disappears from my recordings list most mornings. Hopper 3, latest update, 2 4K Joeys. It takes several reboots to get it back.

I have noticed that when the EHD is missing from the recordings list, trying to start Netflix results in the sound continuing to play from the channel that was on when I tried to start Netflix, the Netflix screen coming on the screen, but then it just sits there with the sound continuing in the background and no Netflix actually coming on. And it is hung at that point; hitting exit, or the guide button, or the DVR button, nothing gets rid of the hung up Netflix screen (just that black screen with Netflix in the middle.) I have to reboot.

This ONLY seems to happen when I have the EHD missing from the recordings list and it ALWAYS happens when the EHD is missing from the recordings list.

I can't imagine what the connection is, but there's the reproducible data.
 

docdaddy

SatelliteGuys Pro
Sep 2, 2016
462
276
Birmingham, AL
Did some more investigating and yes, 100% connection: when the EHD doesn't show up in the recordings list, going to Netflix just puts the Netflix starting screen up in the screen while I can still hear the audio from the show on the channel I was leaving, and it just hangs there, requiring a reset. When I get the EHD back and recognized in the recordings list, Netflix works with no problems. H3, 4K Joey.

Does anyone have any idea why there would be a connection between the missing EHD and Netflix functionality? It's not coincidence, I've now reproduced this over and over and it's a 100% correlation.
 

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
26,250
16,240
Nederland , Texas
What is your speed on your internet ? If it is too low it might not be enough to get through . But my parents have a Wally and you can get to Netflix through the receiver, and their speed is only 6 mpbs. If the problem persists you could try resetting the Netflix app to factory set and start over . Just look under the tools section and I think you have that option . Last resort call DISH tech and ask them if you need a replacement receiver.
 

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,629
3,970
Fishers, IN
What is your speed on your internet ? If it is too low it might not be enough to get through . But my parents have a Wally and you can get to Netflix through the receiver, and their speed is only 6 mpbs. If the problem persists you could try resetting the Netflix app to factory set and start over . Just look under the tools section and I think you have that option . Last resort call DISH tech and ask them if you need a replacement receiver.
Internet speed has nothing to do with it. I have had the same problem and my speed is 100+. When it has happened, only on rare occasion because I normally power down the EHDs and I VERY RARELY use Dish for Netflix, I just rebooted. Netflix on Dish is not a good option. I don't know who is to blame, but I really don't care since I have a better alternative...Roku!
 

(((Garyd)))

Retired C-Band dealer
Lifetime Supporter
Sep 4, 2007
25,236
17,662
diamondsatellite@snet.net
Internet speed has nothing to do with it. I have had the same problem and my speed is 100+. When it has happened, only on rare occasion because I normally power down the EHDs and I VERY RARELY use Dish for Netflix, I just rebooted. Netflix on Dish is not a good option. I don't know who is to blame, but I really don't care since I have a better alternative...Roku!
Could be worse, this was once my new great thing:)
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
9,430
15,167
Pekin, IL
The problem with Netflix on the Joeys is finally a known issue acknowledged by Dish. Apparently they're actively working on a fix
 

docdaddy

SatelliteGuys Pro
Sep 2, 2016
462
276
Birmingham, AL
It's not a speed issue, I have a 150 connection and it measures via Speedtest.net about 140. And it is not a Joey issue, this happens on my H3 and 4K Joey under the same circumstances .

Again here is what I am observing: When my EHD disappears (most mornings, and this happens no matter what type or brand of EHD I use) from my recordings list, Netflix becomes non functional. When I reboot (usually it takes several tries) and the EHD is back in the recordings list, Netflix works. If the EHD isn't showing up in the recordings list, Netflix doesn't work and this is on my Hopper 3 and my 4K Joey.

I may be the odd one out, but I really like Netflix on my H3 and 4K Joey, and I have a Roku Ultra on both TVs. I love how the H3 search will include Netflix seamlessly, and I like being able to go to Netflix as if it is just one more channel rather than having to switch sources on my AVR to the Roku and then find the Roku remote. It's also simpler for my tech challenged spouse to use. Other than this very odd situation, I've never had problems with Netflix on my H3 system.

I would love to be able to talk to a Dish engineer who really knows the H3 system, as I feel whatever causes Netflix to stop functioning when my EHD is not being recognized must provide a clue as to what is causing the disappearing EHD problem. It makes no logical sense to me that there would be any connection; indeed, I thought it must be a coincidence, then tested it about 20 times and saw it was no coincidence.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top