Dish Anywhere (PC) - All HD channels missing (1 Viewer)

Tony S

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Sep 7, 2003
1,472
869
Hills of Eastern CT
Here is a problem that I have never seen before. When I bring up the program guide on my PC (Microsoft Chromium Edge) Dish Anywhere does not display any of my HD channels, and most of the channels that I subscribe to are not displayed at all. I have tried logging out and in again a few times and that did not help.

When I view the guide on my TV, it is correct. I cannot watch most of the channels that I subscribe to because they are not there in the guide for me to select. If I manually type in the channel, Dish Anywhere tells me that the channel is not available. It worked yesterday...
 
  • Sad
Reactions: TheKrell

paris1129

Member
Aug 31, 2007
13
0
Restarting PC did not work. I am also seeing a lot of channels with a dash zero suffix. For example, Bloomberg 203 shows up as "203-0" And my local channels have vanished.
 

Tony S

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Sep 7, 2003
1,472
869
Hills of Eastern CT
I tried resetting PC...did not work. Tried front panel reset/reboot on HWS...did not work. Tried resetting modem, router and PC again... still didn't work.

I am pretty sure this is a Dish Anywhere problem because Dish Anywhere displays all of my recordings properly, and I can view the channels that are displayed in the Dish Anywhere guide without problems (so network and internet are working properly and HWS is connected to the network properly). However, as I said, many channels are missing from the Dish Anywhere guide, so there is no way for me to view them because there is no way to select them.

EDIT: I guess me and paris1129 were typing at the same time. Good news that Dish is aware of the issue.
 
  • Like
Reactions: paris1129

snissen

SatelliteGuys Family
Lifetime Supporter
Oct 19, 2006
95
37
southern MN
I see this happen in one specific circumstance, in both Microsoft Edge Chromium and in Google Chrome:
- Start the Web browser and login to Dish Anywhere;
- Select a program from the Guide or DVR recordings and start watching;
- Unknown to me, the Web browser has decided to upgrade itself in the background;
- When the watched program ends, the Guide says its has no channels.

As soon as I close the Web Browser and then re-launch it, my Windows 10 system notes the Web browser was upgraded. Then DA works exactly as expected. I had tried tricks like flushing the browser cache, but the only thing that works for me is to exit and restart the browser.

I hope this helps someone.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top