DISH - can not connect to server

L

Lynn4ever

Thread Starter
Member
Sep 24, 2018
10
1
Connecticut
I have send a few similar threads, but I think I’ve tried everything and had no luck, so I am hoping a new thread will bring new answers.

We have a DISH Hopper and all connections look fine except it can’t connect to the server. We aren’t able to get On Demand and we can’t access our DVR through the anywhere app. We were on the phone with Dish customer service for over an hour and they assured us the problem was in their end and planned a service call.

The call was today and though we got a new Hopper, the problem remains. The tech gave up after being able to successfully connect using his phone as a hotspot.

We called Comcast and they said that while they initially provision the modem, there is nothing they could do now. We’ve reset everything a zillion times and the problem still remains.

Any ideas? Should I be asking something specific of Comcast?

Thank you.
 
ncted

ncted

SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,358
3,655
Durham, NC
I have send a few similar threads, but I think I’ve tried everything and had no luck, so I am hoping a new thread will bring new answers.

We have a DISH Hopper and all connections look fine except it can’t connect to the server. We aren’t able to get On Demand and we can’t access our DVR through the anywhere app. We were on the phone with Dish customer service for over an hour and they assured us the problem was in their end and planned a service call.

The call was today and though we got a new Hopper, the problem remains. The tech gave up after being able to successfully connect using his phone as a hotspot.

We called Comcast and they said that while they initially provision the modem, there is nothing they could do now. We’ve reset everything a zillion times and the problem still remains.

Any ideas? Should I be asking something specific of Comcast?

Thank you.

The fact that your installer could connect via his hot spot means it is your home network or ISP. I assume your internet service is working well otherwise?
 
L

Lynn4ever

Thread Starter
Member
Sep 24, 2018
10
1
Connecticut
The fact that your installer could connect via his hot spot means it is your home network or ISP. I assume your internet service is working well otherwise?

Internet is fine. Home network hasn’t changed in a year and this problem only appeared recently.
 
L

Lynn4ever

Thread Starter
Member
Sep 24, 2018
10
1
Connecticut
The fact that your installer could connect via his hot spot means it is your home network or ISP. I assume your internet service is working well otherwise?

Adding - I just connected through my iPhone as a hotspot and the server connected. So how can we fix our network/ISP?

Also - not sure it matters, but when we search our wireless network on Dish, we get 4 results - all the same Wireless name with different signal strengths. No clue why there are multiple results.
 
L

Lynn4ever

Thread Starter
Member
Sep 24, 2018
10
1
Connecticut
Just chatted with Comcast. They refreshed and provisioned the modem. It did not help.
 
J

Jallenhood

New Member
Sep 24, 2018
2
1
connecticut
FYI, our equipment is as follows
Arris SB6190 software version 9.1.103AA45
Netgear Orbi RBR50 (one satellite) firmware V2.1.4.16
For whatever reason, we cannot connect to the VOD server via those items (but can through a cell hotspot) also, the Hopper sees 4 SSIDs with the name of our network (but nothing else in the house does).
We switched out hoppers, reset the router as well as ensured that there were no port issues, blocks etc, did a hard reset on the modem and still have the same issue.
May buy a new modem (different brand) and see if that works.....
 
Jim S.

Jim S.

When someone asks you if you're a god, you say yes
Lifetime Supporter
Jan 2, 2006
5,497
1,007
FN11od
Double NAT will kill VOD. If you have your own router, make sure you modem isn't acting as a router for your LAN also.
 
  • Like
Reactions: ncted
HipKat

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
11,432
18,307
Pekin, IL
Comcast Routers/Gateways have compatibility issues with Hoppers in most cases. The best way to connect is add a 3rd party router specifically for the Hopper to connect to or use direct connect via Ethernet (Or order a HIC from Dish, but it takes some know how to install it).

I have heard of techs calling Comcast and having them open a port or setup ort forwarding for the Hopper, but I'm not sure how that works
 
L

Lynn4ever

Thread Starter
Member
Sep 24, 2018
10
1
Connecticut
Comcast Routers/Gateways have compatibility issues with Hoppers in most cases. The best way to connect is add a 3rd party router specifically for the Hopper to connect to or use direct connect via Ethernet (Or order a HIC from Dish, but it takes some know how to install it).

I have heard of techs calling Comcast and having them open a port or setup ort forwarding for the Hopper, but I'm not sure how that works

Thanks. We have a third party router, not Comcast’s. We’ve had it for a year and the problem only began a few weeks ago.

We might try the Ethernet cable. It’s unfortunateky not in a convenient location for a wired connection.
 
ncted

ncted

SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,358
3,655
Durham, NC
Thanks. We have a third party router, not Comcast’s. We’ve had it for a year and the problem only began a few weeks ago.

We might try the Ethernet cable. It’s unfortunateky not in a convenient location for a wired connection.

If you can run an ethernet cable, even temporarily, that would potentially tell you whether it is a problem with your wireless setup or your ISP.
 
L

Lynn4ever

Thread Starter
Member
Sep 24, 2018
10
1
Connecticut
If you can run an ethernet cable, even temporarily, that would potentially tell you whether it is a problem with your wireless setup or your ISP.

We just connected via cat-6 cable direct from router and we still show connection to server failed.
 
L

Lynn4ever

Thread Starter
Member
Sep 24, 2018
10
1
Connecticut
From the Arris or the Netgear?

From the Orbi.

When we tried direct from the Netgear modem, the Hopper didn’t see anything. It only responded when we connected via the router, but it still showed connection to server failing.
 
HipKat

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
11,432
18,307
Pekin, IL
I kn ow there's a way to get into the Advanced menu to manually set DNS settings, etc. I jut can't remember it. It's not a visible menu item. In the Advanced settings screen, you do a key combo on the remote and a Manual Settings button appears. I think if you can get to advanced support with Dish, Briadband Support, specifically, you can get that code to use, and then through Comcast, try to setup DNS manually. Or better yet, I'll try to call Broadband Support this morning and see if I can get it then post it here

I bet in advanced settings, you'll probably see that DNS Failed in red letters is showing for internet connections. Sorry, I know this sounds confusing, I just can't think of the proper menus without looking at them in front of me.
 
  • Like
Reactions: charlesrshell
L

Lynn4ever

Thread Starter
Member
Sep 24, 2018
10
1
Connecticut
I kn ow there's a way to get into the Advanced menu to manually set DNS settings, etc. I jut can't remember it. It's not a visible menu item. In the Advanced settings screen, you do a key combo on the remote and a Manual Settings button appears. I think if you can get to advanced support with Dish, Briadband Support, specifically, you can get that code to use, and then through Comcast, try to setup DNS manually. Or better yet, I'll try to call Broadband Support this morning and see if I can get it then post it here

I bet in advanced settings, you'll probably see that DNS Failed in red letters is showing for internet connections. Sorry, I know this sounds confusing, I just can't think of the proper menus without looking at them in front of me.

Thank you. I admit, I don’t know what most of that means, but I’ll try to do some searching myself for hidden menus. Thanks!
 
ncted

ncted

SatelliteGuys Master
Pub Member / Supporter
Jul 4, 2004
5,358
3,655
Durham, NC
HipKat makes a good point. Is your Asus router handing out the DHCP (IP Addresses)? If so, you should be able to adjust the DNS servers that the Hopper uses to make sure Comcast isn't doing any DNS black-holing. You could try setting the DNS servers your router hands out to 8.8.8.8 or 1.1.1.1, both of which should work on Comcast as far as I can tell.

If you look on page 37 of your router's manual here http://www.downloads.netgear.com/files/GDC/RBK50/Orbi_UM_EN.pdf you would want to change the setting describes in section 9. You can always change it back if it doesn't help.
 
  • Like
Reactions: charlesrshell
HipKat

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
11,432
18,307
Pekin, IL
OH no! I forgot to call Dish BB Support about the manual settings menu. I'll do it tomorrow while my trainee is loading up his van
 
L

Lynn4ever

Thread Starter
Member
Sep 24, 2018
10
1
Connecticut
OH no! I forgot to call Dish BB Support about the manual settings menu. I'll do it tomorrow while my trainee is loading up his van

No worries! Thank you. We bought a new modem (Netgear 500) and connected it tonight. Comcast recognized we had a new modem and reconfigured our service, which then showed the server connection ok for a bit (we were even able to rent an on demand movie). But it then failed less than 3 hours later... so we are at exactly the same point.
 
  • Like
Reactions: charlesrshell
L

Lynn4ever

Thread Starter
Member
Sep 24, 2018
10
1
Connecticut
HipKat makes a good point. Is your Asus router handing out the DHCP (IP Addresses)? If so, you should be able to adjust the DNS servers that the Hopper uses to make sure Comcast isn't doing any DNS black-holing. You could try setting the DNS servers your router hands out to 8.8.8.8 or 1.1.1.1, both of which should work on Comcast as far as I can tell.

If you look on page 37 of your router's manual here http://www.downloads.netgear.com/files/GDC/RBK50/Orbi_UM_EN.pdf you would want to change the setting describes in section 9. You can always change it back if it doesn't help.

Thank you. I missed this post earlier. We’ll look into this later today.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top