Dish replaced HWS, still seeing some issues

O

olds403

Thread Starter
SatelliteGuys Pro
Feb 3, 2009
469
402
michigan
Well, the damn thing has been working ok through the Christmas Holiday, which I guess is good as the wife has been stuck in bed with a broken ankle, and I would not have heard the end of it if the Wireless Joey had acted up at all. But every time I think it is working well, it acts up. I guess I will still call and see about a replacement WAP.
 
  • Like
Reactions: charlesrshell
O

olds403

Thread Starter
SatelliteGuys Pro
Feb 3, 2009
469
402
michigan
Well, I hate to say anything to jinx this but my wireless joey issues seem to be resolved. I don't know if it was the new hopper with sling they swapped out, or the snap the tech installed with it, (or a combination of the two) but it has been running pretty smoothly for about 6 weeks now.

I did notice that even with the Snap installed there is a lag when doing the 30 second skip, and pressing the skip button multiple times quickly did seem to make the joey lose its mind. (I used to press it 7 times in a row quickly as most commercial breaks were approx. 3.5 minutes long) I have been careful to press the skip button once, and wait for it to actually show a picture on the screen before hitting skip again. If it gets too far ahead of itself it will show black screen and take a few seconds to show a picture again.

Overall the wife has been relatively happy with it since I have not had to reset everything at least once every 2 weeks. I am keeping my fingers crossed.
 

Similar threads

D
Replies
21
Views
2K
dishman12
D
H
Replies
13
Views
1K
navychop
navychop
B
Replies
16
Views
1K
billowens
billowens
PHXHoward
Replies
1
Views
410
Geronimo
Geronimo
G
Replies
1
Views
704
Jim S.
Jim S.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top