DSR410 help needed.

Status
Please reply by conversation.

skitheberks

SatelliteGuys Family
Mar 26, 2008
108
6
CT
I hooked up the DSR 410 tonight, I have it on channel 204 (about 85 signal strength) and I have let it sit for 1.5 hours. It still says Provider ID "0". I read some posts and I changed it to 4160 and it says "Correct Signal Found". If I get out of that screen, and go back I am back on Provider ID "0". It does not show the satellite name in the box.

help...
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
299
48
Mankato, MN
I have to ask the obvious...you are hooked up to AMC18 C-Band (105W), right?
(they moved off of G4/G16 KU as of Sunday)
 

skitheberks

SatelliteGuys Family
Mar 26, 2008
108
6
CT
Yes! I connected the LNBF back to the Uniden and I get the "Welcome to AMC-18 / Transponder 23".
 

skitheberks

SatelliteGuys Family
Mar 26, 2008
108
6
CT
right now I am on the "tune in satellite signal" and I have manually set to 4160 for the
Provider ID and it says the "correct signal found". Should I just leave it like this overnight?

Also, I do want to get a splitter so I can use the Uniden (only to move the dish and to continue to use the VCII programming that I paid for. Which one should I get as the Radio Shack model 16-2568 I purchased does not appear to have a "passive" for the power.
 

skitheberks

SatelliteGuys Family
Mar 26, 2008
108
6
CT
Here is a question. Exactly what am I suppose to see after 45 minutes?

The main screen (ch 204) displays, "Please Wait a moment we are processing your request".

The time displayed is exactly 4 hours ahead of my current time (EST). It is 11:22pm and it shows 3:22AM

If I go to the Check System Status I get the following items:

E. Signal Strength 80
F. Signal Quality 88
N. Polarization Vert_Right
Q. Current Version 0000014
R. Target Version 00000000
U. EEM Provider 4160

The sheet of paper provided from SkyVision does not say what to expect after the 45 minutes other than to call the authorization number.

Edit: My DSR-410 is branded General Instrument
 
Last edited:

skitheberks

SatelliteGuys Family
Mar 26, 2008
108
6
CT
This morning some changes:

1. The time is now hours behind EST.
2. The channel was on "0" with the satellite icon in green.
3. When I hit the channel up it went to 936 and then back to 0 and then would increase in increments of 1 until 99 and then it jumped to 222. I saw the IMAX name and program name and the not authorized.
4. I went up to channel 241 and I have a "free channel". It was boxing. I went through the satellite install screens and it displays the satellite as X4 and Provider ID is "0". I no not have Ku band, just C band

Is this thing working as it should and I can get it authorized?
 

trini143

Active SatelliteGuys Member
Jan 20, 2008
21
0
deep blue sea
HI i had a big headache doing this as well but thanks to the people here i got through that same prob u having....allow me to let u know what i did to get rid of that part of the headache.....first u need to do a factory reset ie options 67786 ....put on chan 204 and make sure the green light is on...if not then while on 204 option 6778-1 settings ..vert -right...khz off....change auto to 19.51...auto to 3/4 and freq to 1170.000 and tune ....green light will come on...exit and then opt 6,4 and let it sit in some cases it will take up to 2 hrs..if u have websams do a rehit and u will cut the time ...when i called skyvision they said no need to change prov id to anything....by the way w5 pprov id is 4096....hope this helps..i still have prob but not with remapping...goo luck
 

badreligionnc

SatelliteGuys Family
Dec 15, 2005
46
0
The 'tune satellite signal' screen will always revert back to 0 I have found. If you have a green light on channel 204, after about 20 minutes, the channel number will change to 0. Then you should be able to tune to channel 274 and see Blackbelt TV in the clear. Go back to 204 and it should give the 'subscription required' message. You can now call SRL and order service.
 

badreligionnc

SatelliteGuys Family
Dec 15, 2005
46
0
Another note: the satellite name that shows in the box on the tune satellite signal screen is AI, not W5 as skyvision will tell you is required. I have subscribed to the deluxe pack and have no problem now with my service. If you find that the clock loses an hour or the guide disappears, call SRL. First try a rehit, if that doesn't instantly fix the clock have them 'turn your service off and back on'. This did happen to me about a week after switching from X4 and that took care of the problem. Don't forget to have SRL setup a Web SAMS account for you while you have them on the line.
 

trini143

Active SatelliteGuys Member
Jan 20, 2008
21
0
deep blue sea
hi badreligoinnc.....my prob is i have guide and all but my sub channels still says not sub and when i rehit all that changes is the tc..srl says the most they can do is rehit
 
Last edited:

badreligionnc

SatelliteGuys Family
Dec 15, 2005
46
0
do the hits make the trip counter increase? If so, I would ask for the deauthorize/reauthorize routine. I have found that they don't mind helping at SRL, but you just have to keep at it. If that doesn't work maybe you could swap out your unit with skyvision.
 

trini143

Active SatelliteGuys Member
Jan 20, 2008
21
0
deep blue sea
hi....just got off the phone with skvision tech rep and got some important info that might be helpful to all who have dsr 410 prob....
if green light does not come on after factory reset on ch 204...DO NOT do manual freq setting ...that procedure is only for x4....instead if u using a dual f/horn with two seperate feed then change lnb input cable from vert to hor...let it sit for about 45 min and then call prog-cen...then let it sit there on ch 204 for as much as 24 hrs....chan should not be moved from 204 throughout this entire procedure.....hope this help others
 

skitheberks

SatelliteGuys Family
Mar 26, 2008
108
6
CT
Its working!

Here is what I did.

I called the toll free number for programming and told him that I could see channel 241 which was Blackbelt and 293 which said Comcast Media. I was told to go to channel 204. It would not go that low. We then ended at 300 and I gave the Unit ID and watched the hit count go from 2 up to 7 and then there was Fox Reality.

He told me to keep it here for a couple of hours. I did and when I came back I hit channel down and landed on 200 and went up the channels and have everything.

The satellite is AI as indicated in the post above. I did not do any reset.
 
Status
Please reply by conversation.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top