EA issues (1 Viewer)

rblasch470

Thread Starter
Well-Known SatelliteGuys Member
Apr 25, 2008
29
0
Alpharetta, GA
Anyone else having trouble with EA? I am in Atlanta and over the past couple of weeks, I have had complete signal loss on a regular basis. I understood when it was covered with SNOW last weekend, but it is getting progressively worse... my 61.5 channels seem to be un affected, but both 72 and 77 are dropping like flies. Thought I'd check with others before I contact DISH....
 

rblasch470

Thread Starter
Well-Known SatelliteGuys Member
Apr 25, 2008
29
0
Alpharetta, GA
yeah, it was working earlier today, as a matter of fact up until the last hour or so.. no weather in the area.. wondering if the thaw and then a refreeze is affecting something... very very strange.
 

Dah-Henny

SatelliteGuys Pro
May 12, 2007
3,666
346
Boone, North Carolina
One thing to consider is the real possibility that the weight of the snow & ice on the dish has pulled it out of alignment somewhat. A simple repeak might fix your issues. If you can get to your dish, put a little pressure on it left & right, up & down, while the point dish screen is showing. If the sound bar goes higher pitch while applying pressure, do a repeak/tweek.
 
P

PhillipC@DISH Network

Guest
No known issue with the EA.

Where is your dish located? If it is somewhere accessible, try brushing off any obstructions remaining on the dish. If that didn't help, unplug the receiver for about 10 seconds then plug it back in and let it power on by itself. If still no signal, and the weather is good, perform a Check Switch Test by pressing menu, press 6-1-1, select check switch on the right side of screen, then select test on the bottom of the screen. These steps normally fix signal issue.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top